[Solved] Video remains silent

Hi,
I’ve made an mp4 video from an mp3 song by combining it with a jpg in shotcut. Then I’ve added the video in Dorico 3.0 and set it to start after 100’ish quarter notes.

It does show the picture on time, but it doesn’t play back the video sound (while playing the notes set in Dorico).
I’ve set the video fader visible in the mixer and cranked it up to max. There’s no solo or mute on.
After nothing helped, I quit Dorico, deleted the “soundtracks” folder in %TEMP%\Dorico 3 and opened Dorico and the project again. No change.

I am working on a Win10/64 with an Edirol FA66 Firewire interface. The video does play sound, when I open it separately with VLC, QuickTime or Windows Media Player.

Any ideas what I could have missed?
BR
Sebastian

Check that the audio track in your video file uses one of the compatible formats described here. You can use MediaInfo to get detailed information about the video and audio encoding used by your video file.

Hi,
thank you for your support. Unfortunately I didn’t succeed yet.

I’ve tried a whole bunch of different export settings in Shotcut, to no avail.
From the one I’ve last checked I’ve made a MediaInfo screenshot.
I’ve also attached a screenshot of Shotcut’s export templates.

To me it seems to be covered in the format description link, but I am not at all an expert in codecs.
I’ve tried it with a new file from scratch. Still didn’t work.

I would love to just use an audio file instead. I have more knowledge about (thus more control over) that stuff.
[EDIT:]
I’ve also converted the video with ER Media Toolkit (https://audiospot.audio/audiospot-creativetools) and added the corresponding MediaInfo screenshot. Still doesn’t work - video plays, audio remains silent, like before :frowning:
[/EDIT]

Any ideas?
Best Regards
Sebastian



Solved it. The problem was the audio’s sample rate (48 kHz), it didn’t match with my audio driver (44.1 kHz). Thank you!

Great, really glad you’re up and running now, Sebastian.