solved! volume automation and selecting events

Hi.
Automation. How do I keep the overall volume on a track and only make a change to the part I want to alter? Never figured this out!

Selecting parts. Is there a way to use the ”select from cursor to end” but on ONLY the selected track? I have 1 hour of recorded speech and want to select a portion in the middle lets say… is there any command? The manual says - use shiftkey on computor on first and last event, but it does not work,

I really need to speed my workflow up when it comes to how to manage large files with many many clips and in a safe way so thing dont get messed up.

Please help! Regards Micke S./Sweden

I think it’s SHIFT-CLICK or SHIFT-DOUBLE CLICK on the part and then this part and all parts to the end of the track, ONLY on the track, will be selected. Or was it CTRL-Click? I’d love to try it quickly, but I don’t have my eLicenser at home…

ok…Thanks. But what about the volume automation!?

,Micke

Do you mean clip volume? Every part has it’s own volume modifier. First, this modifier is applied to the complete clip. Then any plugin and track volume automation take effect. There’s a line on the clips you can drag to set the volume, or go to the Info Line on top, search the box volume and enter a value manually there. Is this what you mean?

Hi, no… not really. I am talking about the automationTRACK . As I understand it I would use ”trim” to alter JUST a part in the middle of a song… but I cant get this to work, I hate doing automation … when using the markertool , selecting a word I get those dots which I can drag BUT the whole track gets affected so the start, which was perfect in volume now also been affected
So, how to in the middle of a song write in automation on automationtrack and ONLY affect that little part and do not touch the rest of the song.?
Micke

You need to be in [Touch] Mode. This will do what you want with or without [Trim] being active.

Hi, I used TOUCHmode… the volume BEFORE my automation move was now not altered, which is fine, BUT after my last dot the volume stayed at where I left it, which is not what I want. The volume should have returned to its originvalue…
Why is this so difficult!?!
Help, Micke

Oh, I do apologize, I’m so sorry. It works here.

Good luck.

I may be misunderstanding but this is getting confusing. Above you said that you wanted to adjust the automation for ‘JUST a part in the middle of a song’. This is what you are able to do using Touch mode and the range selection tool - you adjust automation in the middle and it does not affect the automation either before or after the range selection.

Hi thanks for your replies! BUT, At my DAW now I tried it again… In TOUCHmode the volume gets altered but when leaving the area of audio I altered the volume stays and will not go back to the first value… is there any more command that need to be engaged in Nuendo!?!

Use licecap to take a video of what you’re doing and attach it here.


Ok heres a simple LICECAP movie just showing that the volume remains low after the automationpass

Are you using virgin territory or something? Turn that off and try again.

In other words: If you want automation to return to some value, that value must have been written as automation somewhere. If you didn’t write it before, that what is the DAW supposed to return to?

Hi Mattias, I was suspecting that is the case … can you PLEASE describe exactly how you would work with autmationvolume!?!
Micke.

The first thing you need to consider is if you want to work with virgin territory or not. You can read up on virgin territory in the manual of course, and there are also at least a couple of threads on it either here in the Nuendo section or in the lounge.

If you’re kind of new to automation I would instead recommend turning virgin territory off. You do this by opening the automation panel and clicking on the settings symbol in the lower left corner, and deselect “Use virgin territory”.

When you’re NOT using virgin territory there will automatically be an automation node at the beginning of the timeline, and the automation line will continue from there to the end. Before you write any automation; if you change the fader level the entire line will follow, from beginning to end, and that first automation node will follow the fader.

As soon as you actually write automation - and it doesn’t matter if you put the track into automation write and write using the fader, or if you do what you did in your first post - you will “break” that automation line where you’re writing automation for as long as you’re writing automation. When your automation write stops; the fader will return to that automation “line” that was there from before.

Just turn off virgin territory and try it again and it should be visually clear to you how it works.


PS:

The short version (of the discussion about virgin territory) is that some of us don’t think it’s as useful as it could be, and that it’s a bit counter intuitive. Basically, whenever you “locate” to a position in the timeline the track’s volume will pick up the level of the automation node immediately to the left of that position. That could be right before where you located, or it could be the very beginning of the timeline. To some of us that’s not intuitive because the whole concept of it is described more or less as “there are no automation nodes so no automation is read by the track”, but that’s not true - it’s really only partially true AFTER you’ve located and press play at which point you can move your fader freely without it snapping back to some automation. But as soon as you stop playback or loop back it’ll read that previous automation node. So, less useful to some of us.

Check https://www.youtube.com/results?search_query=yamaha+nuage+courseware+automation and watch the videos on automation and that’ll get you up to speed.

Wow! Thanks! I thought Virgin territory was the eay to go I have forgot if its turned off or on. Maybe I can finally get use of automation now without a lot of struggle,
Thanks.
Micke

Ok! I totally missed that Virgin territory was checked! Now everything is a little bit easier,
Thanks Mattias and twelvetwelve
Micke.

twelvetwelve: Thanks for link on such helpful and great nuage courseware! Never thought of searching nuendo lessons by “nuage”.