[SOLVED] Volume level when using "audition" tool

How in the name of Shazbot do I control the volume level of the audition tool (speaker icon) on the arrange window, when previewing an audio event? It is currently way too loud. The control room is enabled, and if I reduce the control room fader, then the audition level does in fact go down, but then so does my whole mix level. I want to be able to reduce the audition level but leave the mix volume unchanged (like I can in the sample editor and audio pool with the slider in the toolbar).

It must be possible… but what am I missing?
/FD :slight_smile:

Preferences/Transport-scrub Maybe?

With the Speaker Icon it is set at maximum, there is no way AFAIK to adjust it relative to the discrete outputs of the DAW.

The only way around this is to structure gain retrospectively, that is to start at the outputs, eg set to 100, groups/fx at 100, instrument and audio tracks at 100 and make adjustments via VST’s and/or (preferably) parts. In this way your output stages will be at the same relative volume as the Speaker Icon.

On a related note, the inbuilt metronome level is not able to be changed on a project by project basis which means that not only does one need to think about gain structure for individual projects, but also between projects (if that is a feature of your work).

Thanks spit, but this setting seems to have no effect on the “audition tool” volume… (it does reduce scrub volume though). Worth a try though. Any more ideas?

Assign a key, like 7 on the numeric key pad to the control rooms dim and then its just a matter of remembering to press it :stuck_out_tongue:

Am I starting to smell Brains around here again? Hmmmmm … :confused:

Has Brains “strong-armed” his way back into the forum?

Thanks for the replies folks…
I can’t believe there’s no direct volume control for this, it seems like an oversight(?)
Just checking in C6, it seems to be the same there too. Bummer. :frowning:
I guess I will try and get used to using scrub instead of audition, at least I can turn that down in prefs.

Ha Ha! It sure looks that way. Sorry about the hijack, FD.

Good lord I think I’ve cracked it!

i have just discovered that the volume control on the toolbar of the sample editor (the little ball) also controls the volume of the audition tool in the project window! Nice :smiley:

Glad you found that and thanks for sharing the solution!

Just goes to show that there’s still simple things to find out :laughing:

Well done FunkyD :sunglasses: