[SOLVED] VST Audio Engine Crashing

Hi all,

I’m having an issue where opening Dorico immediately crashes the VST3AudioEngine. I closed Dorico and opened a new project and was met with the warning. Tried a restart and this did not fix the issue.

I’ve tried with multiple projects that I’m currently working on.

I’ve attached the dump files:
VST3 Crash Dumps.zip (1.38 MB)
Thanks for your help

SPECS:
Windows 10 Pro Build 19042.541
Intel Core i7-8650U | 16 GB RAM
Surface_Book_1793
Dorico 3.5.10.1045 | Audio Engine 3.1.10.12 | NotePerformer 3.3.1

Sorry to hear about your trouble. I just had a quick look and it looks like it’s crashing always at the same place. Does it also crash when you start without any project (just double clicking the Dorico icon)?
Could you please also zip up the folder C:/Users//AppData/Roaming/Steinberg/Dorico 3.5 VSTAudioEngine_64 and attach here? Thanks.

And are you using any external audio interface or just the built-in soundchip?

Just using the built-in sound card with the General ASIO driver.
It doesn’t crash if I’m just sitting at the hub screen but as soon as I try to load a project it does, regardless of if I opened Dorico via the project or the application directly.
Dorico 3.5 AudioEngine_64.zip (285 KB)

Thanks, we’ll take a look and come back as soon as possible.

Would it be possible to also get one of your projects? If you don’t want to post it here publicly, instead you can send it to ‘u dot stoermer at steinberg dot de’. Thanks

Sent

[SOLVED]

Corrupt project files. Fixed via email.