[Solved]VST connect SE problems

Hi all,

I don’t know where to actually post this so I am sorry if this is not in the right forum!

After reading all the information contained in various threads in this forum I am still at a loss because I cant get VST Connect SE to work properly!

In a nutshell I can hear the artist, he can hear me, he can hear the recording when it starts, it starts to record then suddenly the recording drops out! The artist can still hear the music track and he doesn’t hear it stop, the audio track just stops recording what he is playing!! I have 2 full blue bars at the top so I would appear to have good signal strength in both directions, and they never go into the red area!

My sig is below and we are both using Steinberg CI 1 interface, I have altered all the parameters I can at both ends, as instructed in the manual, we have both gone to a wired connection as opposed to wireless, but no change!! I am stumped!

Basically I have run out of options so am I missing something simple here?

And before anybody chimes in with RTFM, I already have and I have used Musiculums earlier post on how to set up VST connect within a programme, but still didn’t get it working properly!

I am using a piece of music with 6 audio guitar parts and 2 midi parts on it as a “test” project and the artist is trying to put a drum track on the piece! I am bouncing the entire piece (audio & midi) down to one and using that as the track I am sending to the artist. As I always record in Flac format that is the file I am using, is there any reason that would cause this issue?

This is the first time I have played with this since the latest Cubase 7.06 update and I know, with other issues on this forum, one of the normal solutions is to “trash the preferences” so do I need to something like that here?

Anyway I am stumped and that is a great disappointment to me because even the SE version would be a very useful tool if I could get it to function properly!

So if anyone has any ideas or could offer any advise it would be greatly appreciated.

Jim B

I replied in the solution thread because that was the first time I read your post.

Thanks Musi,

As I said at the top of the post I wasnt sure where to post my original!

I will get back to you tonight when I’ve been through your possible solutions!

Jim B


there is one more point which could help.
Cubase 7.06 has an option for the Windows power plan. Go to “Cubase / Menu / Devices / Device Setup / VST Audio Systems”. Tick the entry “Activate Steinberg Audio Power Scheme”.
If you have an earlier version of Cubase, please go directly to your “Windows power plan” and tick “Balanced”.

Please let us know if we could help you,

Hi Spork,

Many thanks for your input and suggestions. I had a similar issue with straight recording earlier this year with Cubase 7 and to solve it I actually had to disable the Steinberg Audio power scheme :confused:

I am at work so cant get to my system, but I will be spending a lot of time tonight attempting to solve this problem.

I’ll let you know how I get on.

Once again, many thanks,

Jim B

Hi all,

I went through the various check lists, sent by various people on the forum, this evening and it was Asio guard that was the culprit!!

I have never knowingly activated this but, once I found it and deactivated it, VST connect SE runs a smooth as silk!

I tried 7 takes tonight with my drummer and each one was perfect!

I am now very tempted by the PRO version!

Thanks everyone, for your help in this!!

Jim B