[SOLVED/WA] Mixdown Problem in Cubasis - Slows Tempo

So I have been trying to export some audio from Cubasis by doing the mixdown option to convert midi to .wav so I can import into protools. However no matter what I try, every time I choose “Create Mixdown” and select WAV and then play back the new mixdown file I discover that it has slowed my song down so significantly that it is completely useless. If I export to MIDI than it doesn’t do this, but I can’t use a midi file with what I’m doing so this does me no good. I have tried to find different setting options, but there isn’t a lot to play with on the app. After spending $50 I am pretty concerned since if I can’t do this simple thing it will all be a waste and this app will be completely worthless.


Please change hardware latency (located in setup/audio) to 256 and give it a re-try. We are working on this issue.

Let us know if it works for now…


I have the same problem. The parts get out of sync and silence is added.
Setting the latency to 256 resolved the problem.