[SOLVED] Wavelab Pro 11.2 Crashing when Exporting CD/DDP

[System info]
Windows 10 Pro (10.0.19044)
Wavelab Pro 11.2

Hi there,

I’m currently working on an album, but can’t seem to export a DDP without Wavelab crashing. It crashes upon clicking “Export” button and brings up the crash dump window.

I’ve fully reinstalled the program to no avail, but one thing I haven’t done is clear all preferences yet. I may back those up and try that now. [EDIT: It didn’t work. Still crashes.]

ERROR (at a glance):

WaveLabPro11.exe
8964

C:\Program Files\Steinberg\WaveLab Pro 11\gwrks64.dll
0033:0000000065E5A662

gwrksCPP::GEARwrks::getGenerator
556834

I’ll upload the crash dump zip with this post.
WaveLabPro11_error_report_231129-192215.zip (3.0 MB)

Cheers, Jim.

A computer restart fixed the issue.

EDIT: Really, I can’t stand computers sometimes!

Nope! It worked once, then now doesn’t work any more. Same issue.

Really need help with this, otherwise I can’t finish this album.

The only thing I see from this crash log, is that the problem is in relation to the CD drive scanning.

Anyway, what do you mean with “Export” button? I don’t see any on this dialog from which you create DDPs.

image

2 Likes

Apologies, I meant the “Start” button. The one that you click before this DDP dialog box pops up. It doesn’t pop up, the whole application closes, and the bug report tool starts.

With your help (mentioning the CD drive scanning), I ‘think’ I may have figured out the issue.

I have a OnePlus 3 phone connected via USB. When plugged in, it has one drive accessible for downloading/uploading files to the phone. It also creates another “virtual CD drive” with installation files for the phone. A while ago, I had removed the drive letter from this drive using Disk Management in Windows.

Current workarounds:

  1. Unplugging my phone from the USB port will remove both the disk drive (for phone memory) AND the virtual CD drive from the disk list. This allows WaveLab to then use DDP functionality without crashing.
    or
  2. I used Disk Management to assign a drive letter to the virtual CD drive my phone created when it plugs into USB. This also allows WaveLab to use DDP functionality without crashing, as it’s now able to scan the virtual CD drive created by my phone as it now has a drive letter assigned to it.

Thanks for your help @PG1 . Greatly appreciated! Managed to figure it what was causing the issue in the end!

Cheers, Jim.

2 Likes