[Solved] Waves plug-ins deactivated (64-bit) after 9.0.20

[Can skip down to the last paragraph for the “solved” bit … bottom line … “Rescan”!

Hi - Can someone help me please? I updated to 9.0.20 a few days ago, no problems playing and mixing in a few projects back then.

Today though, from 9.0.20 I opened a project created and stored in 7.5.40. I got a warning that a whole bunch of plug-ins had been blacklisted, and and checking the blacklist, there they were, even though they were listed as 64 bit. Then when I tried to play the project, it said the Waves plug-ins could not be found.

I checked the Windows file structure and found that all Waves were listed in the C/Program Files (X86) folder … isn’t that supposed to be the 32-bit plug in home … could Cubase have gotten mislead by the location into thinking that the plug-ins were 32 bit?


So I copied the Waves folders and put them in C/Program Files/VSTPlugins (where most/all of my other 64-bit plugins are kept). I made sure Cubase knew about that file path (by looking at the VST2 file paths stored in the bottom window). The splash screen did a big time VST.x Plug in scan, then threw a warning that all the (X86) Waves plugin .dll and WaveShell .dll were blacklisted. I figured that was OK, because I had put them in the other folder … but when I opened the project in 9.0.20, it showed the message “The plugins could not be found”, and when I opened the Mixer in the project, it had the dreaded “!!Plugin Name!!” in the insert slot. Further troubleshooting, I couldn’t open a fresh instance of the plug in 9.0.20 either. None of this worked when I then saved the 7.5.40 file as a 9.0.20 file either.

Does anyone know why that maneuver didn’t work, even though the plugins were all 64-bit, and in the Program Files/VST Plugins folder (Cubase has that path identified)?

Here’s the kicker though - when I went to reactivate all the 64-bit Wave entries in the plugin list, “reactivation failed, please contact your vendor!”.

Help! (Please :slight_smile: ) What do I need to do to use these 64-bit VST2 Waves Plugins in Cubase 9.0.20 (they work just fine in 7.5.40).

Thanks -

Addendum: All was fixed and works well after a “Rescan” at this time. I don’t know if I even needed to do any of the above before hitting “Rescan”. I’m leaving this up just so maybe it could help someone else down the road.

I had a few issues before, as a long shot though try uninstalling Waves Central, downloading it and installing again. It worked when I had some problems and was advice I got from this forum.

Just saw you fixed it anyway!!

Thanks, nikhollis!

I don’t know why the 64-bit Waves plugs were blacklisted in 9.0.20 in the first place though, when they weren’t in 9.0.10 (if I remember correctly … I can’t say for sure that I used these plugs in Cubase 9.0.10. In any case they worked fine in Cubase 7.5.40).

In any case, what worked for me was to move the 64-bit Waves plugs:

  • From the (X86) folder that seems to be where most/all of my 32-bit plugs are kept (and where Waves put its plugs by default, I believe)
  • To the usual 64-bit folder where my other 64-bit plugs are kept.

(Details in the earlier post).