[SOLVED] What The Heck Am I Doing Wrong?

New Focusrite iTrack Solo. Want to record a guitar track. In Cubasis 3 I Selected Add, Audio, Routing Mono, armed recording, hit monitor. I can hear the guitar in headphones and backing tracks but I am getting no levels on the guitar in track mixer and it doesn’t record. What the ####? Would appreciate some help here.

Hi Popsy,

Thank you for your message.

Please have a look at the following tutorial which explains the Cubasis audio routing using external audio interfaces:
https://youtu.be/j8t48FZSX60?t=102

Please double check that the Rec Enable button is enabled on the track itself.

Hope that helps!

Best wishes,
Lars

Thx Lars. It was enabled. One problem was the microphone switch within the app under settings on the ipad itself needed to be in the on position to allow data transfer from the interface into Cubasis. The other problem was, the brand new interface I had, had a bad cable. I returned that one and bought a different kind. Everything is working perfectly now. Thank you for your reply.

Hi Popsy,

Thanks for the update!
Glad to hear all is working as expected again!

Best,
Lars