[SOLVED] WL crash when rendering with Izotope plugin

Posted this in the WL 9 forum. It has a WL 10 question…
I’ve had this problem for a while - maybe a year or so…
When I render a wav file and have the Izotope Ozone 8 plugin utilized, WL crashes at the end of the rendering process. The rendered file
is produced and seems to be correct - so I can keep working… The problem must be after most of the process has finished - I assume.
I’ve been reluctant to upgrade tp WL 10 since there seems to be several problems with that version. I decided to wait for the next update.
PG - Would WL 10 fix this problem?
Has anyone experienced this problem?

I’ve not experienced that, but I’m using Ozone 9 and WaveLab 10.

I would find out if you’re using the VST2 or VST3 version of Ozone and whatever you’re using, try the opposite to see if that solves it for now.

Good idea. It’s using vst3 now. Do you know of an easy way to disable it?
I tried removing it from the folder but WL just goes into a restart loop when I start it up.
I had to restart the system to fix it…

Well I just upgraded to 10.0.10 now rendering with Izotope plugins works now!
I guess I’m good now…