[SOLVED] Wrong lenght of project?

Hi guys,

I’m having a little problem with a project.
When I try to create a new mixdown, it says “Not enough free disk space (2317 MB). Free up space by…”
I still get the same result even after checking “Range between locators”. I have the locators at bar 1 and 104.
And the song is only 3:44 long.

Also when I open this project, the zoom level of the event window is extreme, I can’t even see the 104 bars that is actually my song :slight_smile:

Is there a way to delete all events after bar 104?
I suspect that something has snuck in somewhere, but I can’t seem to find it, if I go as far back as I can, I come to bar 87383 :slight_smile:

Thanks in advance for any pointers!


could you provide us with more info about your system?


I’m running cubasis 1.8.2 on an iPad mini with ios 8.1. I probably messed up the project myself, it was working fine a week ago or so.

Hi Ricardo,

I’m running Cubasis 1.8.2 on an iPad mini with iOS 8.1.

First of all I suggest to free some disk space (ideally more than 20% free disk space should be available) since the disk performance gets drastically reduced if close to full.

Set the left and right locator accordingly to your project and choose “Range between locators” in the Mixdown dialogue to reduce the song length to be rendered during mixdown.

Thirdly, try to zoom the project both vertically and horizontally in order to see all tracks and events. Choose select and try to mark the full space from 104 and up. Once done tap erase to get rid of all unwanted events lost in the oughter arrangement.

Hope that helps…

Thanks for your reply,
Unfortunately I have tried all of these things already, but to no success. Right now the iPad has 25% of free space.
I even moved the project to another iPad, and still got the same result.
I also just tried freezing a drum track, containing only hihat and cymbals, that also gave the same result.


would you mind sharing your project with us? Please contact me via PN in case.


I definitely will, thanks.
I even went the whole nine yards and did a factory reset of the iPad. Still no luck. I’ll contact you :slight_smile:

I am unable to send pm to you, the messages gets stuck in the outbox.


all good and received all your messages… we will take a look at your project and get back to you asap.


Hi Savdaddy,

our engineers had a look at your project.
Please try the following steps:

  • Open the Automation editor from the Inspector
  • Select the automation “Track 9 Volume”
  • Tap “Reset all” in the automation editor. (this deletes an erroneous automation event that is positioned at infinity)
  • Load any other project
  • Load the project “Utan dina andetag” again

Please let me have your feedback if this helps to solve the issue.



Hi, this solved the issue. Thanks for your support!

Thanks for the info, glad to hear the issue could be solved by this.