Some content could not be loaded. REVerence

Hi there! Does anyone else got this message when starting Cubase 12?

Thank you!

Yes - I got similar messages for a while for both built-in features (e.g. reverence) and third-party instruments/fx . I ended up resolving it by deleting my preferences and letting C12 recreate the folder from C11. When I compared the old and newly-created preferences, it was clear that content was missing in the old folder. This particular error has not returned.

1 Like

So I went – using cmd+shift+g in Finder – to:

~/Library/Preferences/

Then, I deleted the Cubase 12 folder.

Then I started Cubase 12. Same error…


I also deleted the preferences from all other versions (before starting Cubase 12). Got the same result… Are you also on Catalina? (macOS 10.15.7). I hope this is not a Catalina related issue…

It turns out that, if I connect my USB eLicenser (which has a Cubase 11 license on it), the error message about REVerence disappears…

I am on Windows 10.

1 Like

I also get this message when my elicenser is not attached. I am assuming it is the additional impulse responses I downloaded from a while back that have not been transferred to new licensing system but would like some clarification.

I am having the same issue. I deleted my Cubase 12 preferences and let it rebuild, but am still getting the same error. Any one else?

Found the issue being a couple optional REVerence content packs that I don’t remember installing :slight_smile:

Found and removed them using the Steinberg Library Manager under the “Cubase” tab.
When launching Cubase again, a new error will pop up claiming it can’t find the related files.
Click “remove” and that should solve the problem for future loads.

1 Like