Some content could not be loaded... Verve Presets

Hi guys,

I recently upgraded to Cubase 12 Pro; I have several older VSTi’s that require I still use an older version of Cubase (8.5).

I was pleased and relieved the upgrade to CB12 went smoothly after some of the comments I saw on Facebook. I ran CB8.5 this morning and got the following error:

Capture 02

I googled the problem and apparently it’s caused by the Verse plug-in on HALion Sonic SE, the thread got pretty technical but the bottom line was redownload HSSE and that with fix the error. As you can see, HSSE was showing as already installed but I followed the instruction, unfortunately this didn’t help.

Capture 04

I’m guessing I was oversimplifying the solution; is there a quick fix for this error?

Kind regards,

George Wood

I had this yesterday. Some of the licences are still on the old dongle. So I closed everything and removed the dongle and put it back in again. Opened the eLicenser control centre and performed maintenance and then it worked.

1 Like

Thanks for the speedy reply,

Unfortunately this didn’t work for me; I have the latest eLicencer installed so I’m pretty sure that’s not the issue either.

As far as I can tell Cubase 8.5 still works and I can access all my existing projects, I just hate seeing error messages when I run my software.

Thanks again for your help!



Surely if Cubase 12 is supposed to run without the Dongle all the current Licences for software should be migrated too, otherwise you would still have to use the dongle. This defeats the object of the change surely?

1 Like


When I run CB12 I don’t get the error, unfortunately I just don’t know enough about the eLicence cloud / dongle setup to be able to diagnose the problem.

I’m sure there’s a simple solution that I’m just overlooking.



Steinberg said, if i understand correctly, they do plan to migrate all licenses off the dongle eventually, just not now.


I think sometimes the elicense app is messing up reading the dongle. When it happens now I restart my Mac and it works. A hassle but it’s something to do with the license app. Be good when they are all migrated.

1 Like

When I was installing C12 I did get an error message about the eLicenser and it disappeared. I haven’t had any issues yet. Yet being the operative word. Fingers crossed.

1 Like

Just some more information in case it’s relevent.

  • I don’t get the error when running CB12
  • Verse is showing as installed in DL manager
  • Verve does not show as an instrument in HALion

Capture 06