Some Multi-Bar Rests show others don't

Has anyone come across an issue where after ticking “consolidate multi-bar rests and bar repeats” some multi-bar rests are shown correctly and others not? Some passages are simply a series of “multi-bar rests” of the length of one bar… There are no tempo changes or anything else that would explain this from a musical perspective… Instead of “1+1+1+1+1+1+1+1” I would like to see “8”.

Turn on signposts. Do you have explicit bar lines, or hidden time signatures? Something is causing the bars to not consolidate.

Thank you for the tip! I now see that some passages have a hidden time signature every single bar (always the same time signature)… Don’t know why they’re there but I can delete them now. Thank you!

(Pre-empting the likely next question: if deleting the time signature signposts doesn’t work, try selecting and deleting the barlines preceding each signpost.)

Haha, thank you Leo! But deleting the signposts did have the hoped for effect. :slight_smile: