Some older plugins cause Cubase 10 to crash in Windows 10

Please anyone an explanation , after much frustration, I found that deleting VST_Transit_64bit and Generic_Lower_Latency_ASIO_Driver_64bit I could finally get pass the Cubase 10 Pro becoming unresponsive at initialization. Win 10.

This seems to be a duplicate of issue: Computer für Audioanwendungen - WaveLab - Steinberg Forums

me too

I also crash Cubase 10 with older but still usable 64-bit plugins. 8.5 works fine with them. I do not think this update will be solved. I think Steinberg has started in that direction! And as usual, this is not a mistake but a property!

I’m looking forward to the update…

I guess it is now since most of the people in that thread have found that the reason that their 9.5 projects aren’t opening is because the plugins themselves are causing Cubase 10 to crash on Win 10 even though the same plugins work fine in 9.5

The same plugins that were causing Cubase 10 to crash for me, still cause Cubase 10 to crash with the 10.1 update. Hopefully they’ll eventually fix this in another maintenance update but I’m starting to worry a little as I thought this would have been one of the first things to be resolved. If they work in 9.5 and in Cubase 10 when running in 8.1 compatibility mode, I see no reason why they shouldn’t run in 10. I speculate that something must have changed with how Cubase interacts with Windows 10 and VST plugins that is not happening when running it in compatibility mode or on other operating systems.



There is a workaround in the german Forum. if u add the plugin microshift (from soudntoys, it can be disabled) to the insert in the control room, all the plugins are working again. Dont Know why but it works

Unfortunately, adding microshift in the project (in Cubase 9.5) and then trying to open with Cubase 10.0.10 doesn’ t work for me.

Thanks for the suggestion though,

@currentsound: do you have crash dumps from 10.0.10, too? If yes, please send them over, preferably to support but if you update here I’ll have a look in any case when time allows.

The previous crashes were:

22.19 - Acoustic Feedback, access violation
22.21 - Metal Amp Room, access violation
22.29 - Likely related to Autotune 8, unknown error in process

Could you check that these are updated and (especially if you can’t update the VSTs for whatever reason) check that the licensing software they use is a recent version?

Strange thing, my 9.5 project is now loading on 10.0.10, before it was crashing, and the only difference is I switched on Control Room and inserted a Sonarworks plugin on my monitor outs.

So maybe it doesn’t matter what plugin, but any plugin as an insert at the Control Room output? Very strange anyway :slight_smile:) But the project is working now:)

EDIT: Just tested… Switched off that insert plugin, closed / opened that project again, it still works. Even switched off Control Room, close/open, still works… I’ll never know what the cure is, but I am happy, and sorry for this post.

Any licensing relationship with other plugins you had problems with?
Likewise, any UI relationship?

Some ‘unknown error’ crashes might hint at the first; the three crashes above all had a GPU driver component call just before the boom, which might hint at the second and would be very interesting to know if anyone remembers which plug-ins’ UI were open (or opened automatically with project recall on loading) at the time of the crash.

I tried putting SoundToys Microshift on Control Room and bypassing it.

Now all Antares, Softube and Slate Digital stuff seems to work without running Windows 8 compatibility

I don’t get it, but it seems to work now…

I have also read before on a forum somewhere that if you load a Soundtoys plugin first then the plugins you have mentioned will not crash Cubase 10. I don’t have any SoundToys plugins to test this though but this is not the first time I have read this so there is likely some sort of relationship there with loading Soundtoys plugins that makes all the other plugins you have mentioned load properly.

Here are the crash dumps from 10.0.10 I haven’t updated the plugins yet. I used WeTransfer because it wouldn’t let me attach them to this message for some reason:

The plugins you mentioned are the same ones in these crash dumps and all work jBridged for some reason even if you jBridge the 64 bit plugin version to a JBridge 64 bit plugin version file. You don’t need to JBridge the 32 bit version. That combined with the soundtoys work around that other people have discovered would indicate some sort of bug to me.

And as mentioned they also all work when running in ‘windows 8 compatibility mode’

It’s easy for me to mix without these plugins at all. It’s just opening 9.5 or earlier projects that uses any of these becomes a problem as you know from this other thread: Computer für Audioanwendungen - WaveLab - Steinberg Forums

Same issue here. Loading 64 BIT Waves Plug-in into Audio Insert causes crash.

Looks like the soundtoys trick is working for all the people on this thread too. Softube, Kush and few other plugins still don't work after the update (Windows 10) - Cubase - Steinberg Forums

Hoping Steinberg will acknowledge the problem and fix it without users having to do these sort of work arounds.

omg Thankyou so much!!! All works fine now! It’s so… weird.
But it’s ok for me now :-/

Win 10 x64 Cubase pro10