Some VSTi's are not playing right away in project window.

yes it is happening here also.
I just start playback a half a bar earlier and it plays back fine.

Here too since 7.07. Disabling asio guard fixed it. Also with asio guard on, it is not there on an export.

Same here - have been seeing this with projects loaded in to 7.5.10 that were built with earlier versions (yes, even from projects as far back as SX3…!).

There is a simple 2 bar eight-beat count in (MIDI outputting to the good ol’ LM7 would you believe) using a sidestick. It starts right at Some beats are completely missed (usually second, third and fourth)…! Open the event in the Key Editor and every note plays/sounds perfectly fine…!

Duplicate the track - mute the original, and the duplicate plays perfectly fine, every time…! Swap the mute with the original; and still beats are missing.

These are not crazy-fast, stupid tempo projects. No tempo map data/changes til further in to the song (usual stuff).


Hi there,

could you please send me a .cpr file where you have this issue to info(at)steinberg(dot)de? We can then try to find the issue. Please make sure that only Steinberg Instruments are being used in the project!


I have had a similar issue since 7 came out but when exporting down, an instrument does not play the first note. I had to do a realtime export of just the first note and import it back in as audio to get around this

Not sure if this is what happens to me, but I presume that some samples are loading faster than others, but if you force trigger it, it loads faster (ie, it won’t play back the first few seconds, but if I open key editor, it will begin to play) But I haven’t experienced not getting the note to play, AFTER forcing it.

Stuff like Trilian, big Battery libraries, H5 does this. I have never gotten it from a synth.

On closer inspection only disabling asio guard for 2 native instrument plugins, namely battery and kontakt also fixed it. I even believe SB advices not to enable them on multi output plugs.