Some VSTs not showing in Dorico 3.5

I recently bought Orchestral Tools Solo Woodwinds. They show up fine in Logic, but I just went to start a new Wind Quintet in Dorico, and can’t see them in the list of VSTs. I’ve also noticed I can’t see my Keyscape/Trillion VSTs either. I think there are several others missing as well.

BTW - I had about 3 crashes in a row this morning trying to open Dorico. Closing Logic helped (maybe my system was under resource constraint?). I have just upgraded to 3.5.12. it opened fine, but still those VSTs missing.

How can I get them to show?

Thank you.

Looking at some other similar posts, I just went to Preferences and Cleared the Audio Cache and restarted. Still no luck.

I can see (what appears to be) a full list of my VSTs under Blocked VST2 Plugins. Although I can highlight these individually, there is no way to allow them selectively. It seems I can only allow all or block all?

But do I want to allow VST2’s? Can’t say I really understand much of this, but aren’t we on VST3? So would that be a backward/downgrading to make them all run as VST2??

Anyway, I’m still stuck not having them show in the play window.

VST3 plug-ins turn up in Dorico automatically, no need to whitelist them. But then, some plug-ins still only exist as VST2 plug-ins (e.g. Kontakt, NotePerformer, Spectrasonics and many more). The VST2 plugs you have to whitelist and as you have found already, you do that via the Preferences dialog. Try again, you can also select single items and move to the whitelist. Only thing, when you quit that dialog, you have to restart Dorico, otherwise the changes don:t take effect.

Thanks. Still can’t seem to whitelist single items. The only option seems to be to whitelist them all.

I’ve done that now. See what happens…

But now it won’t seem to start up…4th attempt as I type.

Seems to get stuck on ‘Attached to Audio Engine’…

OK, it did just open, after a looooong time.

Seems my missing items are on the list. But so are most things there 2x time ( igeuss VST2 & VST3. Not that I can tell which is which…).

Really need to be able to selectively allow VST2

I’ve just checked, it’s easy. First highlight a single plug-in in the list and below the list are two buttons, a ‘left arrow’ and ‘Allow all’. Click on the ‘left arrow’ and that will move the single item over.

Ah – I didn’t see/notice that left/right buttons were independent actions!

I thought they were part of/connected to the Block All/Allow All Actions.

So User Fail on my part. But also Usability Fail on the part of the UI designers!


Funny, I got what was intended as soon as I saw it.