somebody use cubase 7.5 or 7.0.6 on a mac?

somebody use cubase 7.5 or 7.0.6 on a mac?

lets say i have 5 channels in the mixer:

when i try to select via “cmd” only channel 1, 3 & 5, nothing happens


when i select channel 1,2,3,4,5, with “shift”, i can vote out channel 2 & 4
with “cmd”

i am already in contact with the steinberg support, but they got no answer for my problem.
they told it is “cmd” and on there macs (iMac/mac mini/mac pro) it works.

i got a macbook pro 2.7 ghz retina

Low Resolution is checked (and also greyed out)

i work also in pro tools 10, ableton live 8, logic x and studio one v2.5.
the “cmd” for “select” work in all these DAWs. (same macbook pro), but not in cubase

thanks in advance

Is this behaviour only when selecting mixer channels? What about selecting tracks in the arrange/project page? I use 7.5 on a MacPro and haven’t noticed it, but I may not have tried selecting the mixer channels in this way.

Where on the mixer channel are you clicking? There are now not many places which respond to selecting the channel when clicked on - try the coloured panel at the bottom.

hi david, tried the bottom just now, yes it works :slight_smile:
i was always clicking in the empty space between the panning and the send section, because to vote out channels via “cmd” or the select channels with “shift” works in this space :wink:

thanks for your quick response