Something wrong with “Make Unbeamed”

I have lost my Key Command for Make Unbeamed:
Make Unbeamed

If I look into the Preferences the Key Command is still there:

I remove this Key Command and try to enter it again, this time I get an odd warning:

The SciccorsWithMultipleSplits does not exist. How can I fix this?
Thank you for help.

Sounds like the new option to split notes into multiple, shorter notes.

Thank you. Lillie - but somehow I can’t find this in the Key Commands. I seem to need to disable it to make my original Key Command Alt-U work again.

Search for Split by Rhythmic Grid Resolution.

1 Like

Thanks Daniel, I found it and things are back to my usual :slight_smile:
Bildschirmfoto 2023-01-19 um 21.27.26