Sometimes no sound from VSTi's in 8.0.30 (8.0.10 works fine)

Hello,

I have the problem that sometimes some of the VSTi’s included in my project (CPR) produce no sound, when using Cubase Artist 8.0.30. With 8.0.10 everything is fine (always).

Sometimes means:

  • I open the CPR with Cubase Artist 8.0.30: everything fine.
  • After some time working with the project (which includes several close/reopen in order to backup the project regulary): some of the VSTi’s do not produce any sound directly after opening the CPR (the VSTi’s are from different manufacturers, and e.g. one instance of a piano VSTi produces sound, and another instance of the same VSTi does not produce any sound).
  • After the problem happend: reopening the unchanged CPR: problem happens again
  • Restarting the PC and reopening the unchanged CPR: sometimes problem happens again, sometimes problem disappeared.
  • Opening the unchanged CPR with other Cubase version (e.g. 7.5), and then again with 8.0.30: sometimes problem happens again, sometimes problem disappeared.

The following steps show that Cubase Artist 8.0.10 does not have this problem:

  1. From a backup I copied the Cubase folder of Cubase Artist 8.0.10 with a different name in parallel to 8.0.30.
  2. When the problem happens again in 8.0.30:
    2a. Close the CPR
    2b. Make the 8.0.10 active by renaming the 8.0.30 and 8.0.10 folders.
    2c. Open the CPR (now with 8.0.10): no problem (all VSTis produce sound).
    2d. Close the CPR
    2e. Make the 8.0.30 active again by renaming the 8.0.10 and 8.0.30 folders.
    2f. Open the CPR (now again with 8.0.30): problem happens again (some VSTis do not produce sound).

I worked 3 days with 8.0.30: the problem happened 3-4 times a day :angry:
Then I worked 2 weeks with 8.0.10: the problem did never happen with 8.0.10 :unamused:

How to reproduce: see above. Unfortunately there is no simple way to reproduce.

I didn’t try with another CPR, because that’s the only project I am currently working on.
Note: the CPR was originally a 7.5.30 project.

System, OS: see signature
Cubase version: see above
Listing of any 3rd party plug-in involved: NI Kontakt 5, Steinberg Halion, Toontrack Superior Drummer,
Steinberg Virtual Guitarist 2, Toontrack EZdrummer, Steinberg Groove Agent SE4

Hi,

I think I’m having the same issue in 8.0.30. It sounds as if the tracks are trying to play but struggling? The sound goes form sounding ‘full’ to ‘incomplete’?

I have a suspicion mine is due to hardware limitations, but if your issue is the same then maybe not.

I’m having the same problem in 8.5 like I had in 7.5 after the update from 6.5 to 7.5. The playback of tracks stop randomly and after some time they play again. I had to wait month for 7.5.3 update, because this update solved the problem. 7.5.1 and 7.5.2 didn’t solve it.

Alot of other users reported the same problem in 7.5 as you can read in the forum. I’m really not happy to see this in 8.5 again, because it’s kind of useless to work with this software, if the playback stops.