Sometimes no sound from VSTi's in 8.0.30 (8.0.10 works fine)

Hello,

I have the problem that sometimes some of the VSTi’s included in my project (CPR) produce no sound, when using Cubase Artist 8.0.30. With 8.0.10 everything is fine (always).

Sometimes means:

  • I open the CPR with Cubase Artist 8.0.30: everything fine.
  • After some time working with the project (which includes several close/reopen in order to backup the project regulary): some of the VSTi’s do not produce any sound directly after opening the CPR (the VSTi’s are from different manufacturers, and e.g. one instance of a piano VSTi produces sound, and another instance of the same VSTi does not produce any sound).
  • After the problem happend: reopening the unchanged CPR: problem happens again
  • Restarting the PC and reopening the unchanged CPR: sometimes problem happens again, sometimes problem disappeared.
  • Opening the unchanged CPR with other Cubase version (e.g. 7.5), and then again with 8.0.30: sometimes problem happens again, sometimes problem disappeared.

The following steps show that Cubase Artist 8.0.10 does not have this problem:

  1. From a backup I copied the Cubase folder of Cubase Artist 8.0.10 with a different name in parallel to 8.0.30.
  2. When the problem happens again in 8.0.30:
    2a. Close the CPR
    2b. Make the 8.0.10 active by renaming the 8.0.30 and 8.0.10 folders.
    2c. Open the CPR (now with 8.0.10): no problem (all VSTis produce sound).
    2d. Close the CPR
    2e. Make the 8.0.30 active again by renaming the 8.0.10 and 8.0.30 folders.
    2f. Open the CPR (now again with 8.0.30): problem happens again (some VSTis do not produce sound).

I worked 3 days with 8.0.30: the problem happened 3-4 times a day :angry:
Then I worked 2 weeks with 8.0.10: the problem did never happen with 8.0.10 :unamused:

How to reproduce: see above. Unfortunately there is no simple way to reproduce.

I didn’t try with another CPR, because that’s the only project I am currently working on.
Note: the CPR was originally a 7.5.30 project.

System, OS: see signature
Cubase version: see above
Listing of any 3rd party plug-in involved: NI Kontakt 5, Steinberg Halion, Toontrack Superior Drummer,
Steinberg Virtual Guitarist 2, Toontrack EZdrummer, Steinberg Groove Agent SE4

Please everybody having the same problem, please tell us. If any Cubase developer has an idea which change in 8.0.20 or 8.0.30 may have caused such a problem, please fix it :sunglasses:

Hi,

Did you check VST Connections > Outputs? Is it OK there?

Are you using VCA channels?

Btw: Can I ask you, why do you use 32-bit Cubase in 64-bit Windows?

Hi Martin,

thanks a lot for your reply.

VST Connections > Outputs are OK, and I don’t use VCA channels.

And I use 32-bit Cubase, because I have several old 32bit VST plugins, where no 64bit version is available. However, you lead me to the good idea to try them in Cubase 8 64bit - may be they are working (I didn’t try this quite a while).

Cheers,
Jorginho

Hi,

If I remember, there was similar issue once, we solved here on forum. Try to remove your Output bus, and Add a new one (the same), please.

Hi Martin,

thanks a lot, I will try. Would it be ok to first add the new Output Bus, then change all references from the old (which is “Stereo out”) to the new one, and then delete the old Output Bus (“Stereo out”)?

Cheers,
Jorginho

Hi,

I haven’t try this order, so I don’t know. But you can assign multiple Outputs to the one Bus at once, so it will be fast, don’t worry. Select al Channels (in MixConsole), and use Q-Link, while routing the Channel.