Sonarworks SoundID Ref4 none responsive with Cubase 12

Hi all,

Cubase 12 (Win10) has been crashing every few moments today. I think I’ve solved the problem by updating to Cubase 12.0.20.

However Sonarworks SoundID Ref4 (which lives in my Monitor chain has become non-responsive. That is: I can’t click to “Enable/Disable Calibration” or switch Preset from the dropdown list or click anywhere else.

If I click Cubase’s “QC” button I can Enable or Disable Calibration (it doesn’t just bypass the plugin). But that’s all I can. This means I cannot evoke the curve for my speakers. I’m stuck with one headphone curve or deactivate the plugin.

Is anyone else experiencing this and/or does anyone have a solution? I’ve unnistalled Sonarworks and reinstalled but nothing’s changed. Grrr.

Thank you in advance for all your help.



Same problem here, I have found if I stretch the plugin to larger than it’s default size by clicking on right hand border and stretching it the green ‘Calibration on/off’ button then works, but still none of the other options are selectable. I assume is related to the known plugin border size bug? I am using the latest version of SoundID Reference.

Hey SurrealistBunny. Great to hear from you. I was feeling kinda lonely. Unfortunately I’m not sure whether it’s SoundID Ref4 or not. Cubase 8 or 12 are both crashing (vanishing from screen) regardless of whether the Sonarworks plugin is open or not or even loaded into Cubase. If it’s SoundID then it’s something happening in the background. Sonarworks’ online advice is delete their cfg.json file. After that didn’t work I uninstalled Sonarworks as completely as I could and restarted Win 10 … still to no avail. I’ve contacted Steinberg and Sonarworks. Here’s hoping one or other will come back to me. Cheers SurrealistBunny :slight_smile:

1 Like

Good luck with troubleshooting this, let me know how you get on. I’m just using the Generic editor to enable/disable calibration, which is all I need so have not delved into the matter any further. No crashes for me though, thankfully. :slight_smile:

Okay, So strangely, after switching from generic editor to plugin editor a couple of times, everything now works as It should for me :thinking:

You’re right SBunny, for those with similar problems switching to Cubase’s Generic editor will allow you to at least enable/disable SoundID’s calibration (sometimes SoundID’s buttons have been unresponsive). If you’ve not already updated to Sonarwork’s latest SoundID I’d probably advise you stay as you are for now. Sonarworks appear to be aware of their latest SoundID crashing DAWs. And I’ve had a few problems in the past with iZotope plugins crashing Cubase. As per your message I wonder if that’s due to the re-sizability of their plugin windows??? Maybe I’ll use your tip of switching to Generic editor if they’re problematic in the future. Happy Jubilee weekend to ya, if you’re in the UK. :slight_smile:

1 Like

Just a related comment:

I experience CPU spikes after updating SoundID Reference 5.3.0 from 5.2.3. in Cubase Pro 12.0.2. Bypassing/turning off the VST3 plugin fixes this. I uninstalled 5.3 and went back to 5.2.3 for the time being.

Hi Kimeiroma,

Thank for this. I think SoundID Ref4 might have been shutting Cubase down … like one minute Cubase is there and the next second I’m staring at my desktop, no warning, nothing. For now I’ve uninstalled SoundID. And mercifully Cubase doesn’t seem to be crashing. If I reinstall SoundID I’ll probably go for a legacy version but I’ll look out for the CPU spikes you mentioned. As it goes I don’t recall having spikes myself before Sonarworks’ latest update. Good to know tho.



Hi David,

I’ve had no problems since I rolled back to the previous SoundID ref version. I’m curious to know if the newest cubase update 12.0.3 resolves any of these issues with the latest SoundID ref version.

Kind regards, Kim

For what it’s worth SoundID Reference (Latest version). Is all working how it should for me on Cubase 12.0.30. :slight_smile:

Ooh, I don’t know. I only updated to 12.0.20 the other day. But I see you’re right. My installer is showing a 12.0.30 now. I’ll crack on as it looks like both Kimeiroma and Surrealist Bunny are giving the upgrade the thumbs up. Cheers you both. :slight_smile:

1 Like

Don’t blame me when your system blows up! :joy:
Gl :slight_smile:

1 Like

… ha ha, you know what, I’m gonna hang back for a few days anyway I think. Cheers, Surrealist Bunny. :slight_smile:

1 Like

I downloaded yesterday SoundID Reference and I have C12.0.3 and have the same problems. The standalone app shows all my profiles ok for various monitors and headphones but within C12 control room when opening each instance of the SoundIDref plugin it only shows 1 headphone profile in all instances and won’t allow me to change it.
I think I’ll try an earlier version of SoundIDref (not sure where to find the generic editor or even what it is :slight_smile: )
But no crashes here so far!
UPDATE: I installed and it reported Virtual ASIO service unvailable, please select the Vurtual Windows Audio to ASIO driver or try reinstalling SoundID. Not sure where to go from here but I would like to try reinstalling the latest version again and try the generic editor thingy if someone would be kind enough to advise me re same :pray:
I have reinstalled the latest verions once again which solved the missing ASIO but I have the same problem of not being able to switch profiles from my headphones in the inserts in control room so am stuck with bypassing all inserts. I hope Sonarworks/Steinberg can solve this issue.

All fine here on Sonarworks 5.3.1, Cubase 12.0.3 and Windows 11 - working perfectly as a plug-in in control room on multiple profiles and stand alone in Windows 11

@pmallett57 I’m glad all is good with yours. Probably best not to update SoundID for now. Unfortunately today when I turned on my PC, I have no speaker connections at all (Windows 10 Pro troubleshooter tried to fix but says no connections) and when I open the SoundID app., it’s just a white blank page except for X on top rigfht to close it! :frowning:
Seem to be going backwards.
After uninstalling SoundID ref app and rebooting I have my speakers back! Will do without SoundID until Sonarworks support folks are able to fix. Andrejs in support responded quickly yesterday and has been a great help in the past so hopefully it won’t be long.

Hi Ken, having updated to C12.0.30 I reinstalled the latest SoundID (there might have been a couple of changes since I unnstalled SoundID). After installing SoundID I loaded Cubase and it crashed and wanted to go into Safe Mode. After making sure SoundID was deactivated elsewhere, Cubase has played nicely. However I’ve just tried it in Cubase’s Monitor section and although Cubase didn’t crash it wouldn’t let me select sound profiles. I’m gonna reply to Marco at Sonarworks, unninstal and reinstal a Legacy version. Hopefully all will be fine. If not, I’ll unninstal SoundID again and wait until Christmas. Hopefully the problem will have passed by then. :slight_smile:

I still use the last version before they updated to SoundID Reference and I never experienced problems with it. So maybe that will help!

@theblueillusion Thanks for your feedback.
Whilst Cubase 12 is unusable for me, my Cubase 11 works without crashing and has the soundID ref inserts in control room but I have the same issue there not being able to change anything within the insert ie the soundID window does not allow to select another sound profile, change volume, etc. Fortunately I don’t need to change anything so I can continue using C11.

@Tj99 which version of Cubase and soundID ref are you using please?