SOnic SE not in my instruments

Hi.

Installed 6 update from 5 including Sonic SE but can’t find SOnic SE anywhere within Cubase…the installed files are on the drive & the dll is shown during the Cubase initialization phase but it does not show in my instrument panel.

I can locate Sonic SE presets in MediaBay but they do not open the instrument…just an unassigned track.

I then installed Sonic full vs Demo & this works fine but still no SE.

W7 64bit with Cubase 32bit
The dll installed to: program files (x86)/common files/steinberg/shared components/halion sonic se.

Any ideas?
Thanks

Hi!
I´ve got the same problem!
Hallion Sonic SE an Loopmash is installed but not available in the VSTí´s.
There also not listet in the plugininformation-list!

Please Help!

Cheers
cossy

Hello Cossy,


it would be helpfull when you would add your system specs in your signature.

Which operating system do you use, and which version of Cubase did you installed (32-bit/64-bit) ?

Cheers,

Chris

Hi!

Sorry, here are my spec.

I use Win XP Professional 32bit (3200MHZ dual core PC, 2 GB RAM).
I´ve updated fron Cubase 5.5

Cheers
Cossy

Hello Cossy,


are you sure that you have used the right “installer” from the disc ?

You should use the “Start Center” or “Setup” in the Cubase 6 for Windows folder. Otherwise certain components will not be installed.

Cheers,

Chris

Hi Chris,

yes I´m sure! I use the right installer.
The components are complete installed. I´ve also tryed to reinstall all these components.
I can also see the installed content in the windows-explorer and under “programs” in the
“Systemsteuerung”. All there. I´ve also got all the sounds and presets for the Hallion Sonic SE
in the mediabay, but i can´t open it!


Regards
Cossy

Hello,


Please trash the Cubase 6 preferences. Please end Cubase, go to Windows START --> programs --> Steinberg Cubase 6 and click here on Cubase application data folder. A new windows will open. Please select here all the files and folders and delete them. Should you also have installed an older Cubase version, then please move those files temperarely some where else and then start Cubase 6 first. After that you can move those files back in the original folder.

Cheers,

Chris

Thank you!
I will try it this evening…

Cheers
Cossy

Just to add this was solved for me…I think I was looking in the wrong place :blush:

I could see Halion SOnic & HalionOne & assumed SonicSE to be in the same place but Steinberg have put it in the Synth category.

Yes , it’s in the "synth " category,took me a while to find it.

So, I tryed to deleate all the content of the the Cubase 6 applcation data folder and restart C6.
All the plugins inialisizing again when I startup C6. (I can also see, that Halion Sonic SE is initializing!?).
After startup I´ve lost my old project-setups but still no Halion Sonic SE and no Loopmash…not in VSTi´s and also not in the plugininformations :cry:
all other new content is there (Amprack, Reverence,Grove Agent one, Halion one…)

Chris, do you have an other idea what I could try.

Thank you for suport!

Cheers
Cossy

Any ideas?

I´ve still deleted all the Cubase content (also older versions) and made a fresh installed c6.
-> Cubase works fine but still no Halion Sonic Se and no Loopmash…I can´t belive it.
Whats my mistake. The content is defenitely on the harddisc! but it do not start in c6…

Best regards
Cossy

The plugs won’t appear in plug-in info window because they are VST3

So you definitely looked in the SYNTHS category of your instruments???

Yes!
I´m shure - no Halion Sonic SE and no Loopmash in the “Synts” folder in VSTí´s.
The other 5 Synths like the Prologue, Spector… apears in that Folder.
(By the way, they are VST3 and they are also visible in the plugin info window.)

Regards
Torsten

Is there anyone having the same problem?
Please help!!! :question:

Regards
cossy

Any idea? :confused:

So,
now I tested all I could imagine:

  • deleate C6 from the system, reinstall ->No Halion Sonic SE, No Loopmesh
  • deleate C6 from the system + all previous versions SX2/C4/C5, reinstall -> No H.Sonic SE, No Loopmesh
  • deleate C6 + Prev. Versions from the System, delate all entries in the registry, reinstall -> No HS SE, No LM
  • deleate C6 + Prev. Versions from the System, delate all entries in the registry and all Steinberg related folders on
    my harddisk, reinstall -> No HS SE, No LM
  • Install on a other XP- computer -> It Works! -> Copy all files to my music-pc -> No HS SE, No LM

I don´t know what I should do furter!
I am working with WIN XP SP3. I can´t understand what I do wrong!

By the way, Halion sonic is also unavble to find any content, but it is still there.
Also the Halion Sonic SE content is on installed, as well as the initalisation of the plugin is signed
in the “open-window” of C6? :open_mouth:

Please help!
Halion Sonic SE was the main reason to upgrade to C6… :cry:

Thank you!

Having the same problem with the Cubase 6 Demo.


Dave

Hello!
I will give you a short Information, whats happend since I wrote lat time…
After a lot of trials, discribed before I decided to start over completly new…
I´ve ordered a new harddisc, Win7 more RAM and rebuild the system.
After installing C6 I have the same problem - No Halion Sonic SE, no Loopmesh…Incredibly!
No other plugins installed, (only the hardware suportet Creamware and the UAD content)
I´ve also some problerms to find some presets…
All other content work fine, no playback/recording problems at all…

Now my questions to Steinberg:

Are there some limitations to the hardware (I have an old computer - Ahtlon 3.2GHz/2GB RAM)?
I use a Cremeware DSP-System for output and a DXB over firewiere are there some known issues?
(i/O works well on both)
I have an UAD-! in my System are there any reason for missing the content?

I can´t understand that!

Please reply!!!

Regards
Cossy

I´ve still the same Problem, also after update 6.0.2!
No Halion Sonic SE no loopmesh…PLEASE HELP!!!

Thank You