Hi All

I’m been trying to remove some wideband noise from vinyl recordings using the SONNOX DE-NOISER filter. I can only get the filter to render if the TRACKING MODE is set to ADAPT and not FREEZE. This results in a render where the higher frequencies sound “metalized”. Playing the audio back when in FREEZE + filter adjustments mode gives me the desired effect (minimal source audio removal and noise removed). But it will not render this way (rendering becomes a no-op).

How I usually use the filter is

  1. Reset SENSITIVITY to 0.0 dB and ATTENUATION to 0.0 dB
  2. Select the gap part of the recording. This is usually just before the song starts and where I can get a clean profile of only the turntable noise (sounds like a low rumble).
  3. Play the audio looped (in the above selection) and hit FREEZE in TRACKING MODE.
  4. Whilst I’m still in a loop I adjust the ATTENUATION down to the point where the noise is at it’s minimum.
  5. Move the cursor into the song part of the recording and make minor adjustments to the SENSITIVITY and ATTENUATION (I never adjust the HF LIMIT). At this point my recording sounds exactly how I want it.
  6. Try and render (to a new file or in place).

The resulting audio doesn’t have the filter applied. If the INPUT gain is adjusted, the resulting audio gain will be increased but the filter settings are still not applied.

If I hit ADAPT at this point the playback becomes “metalized” and rendering will have the filter applied. If I adjust the SENSITIVITY or ATTENUATION in ADAPT mode I cannot get it to the point where the noise profile I can remove with FREEZE mode is removed in the same manner. The noise creeps back in.

ADAPT just seems to aggressive on the resulting audio. What am I doing wrong?

I can post a YouTube video if it helps.


Are you using WaveLab 8.5.20?

I’m using WaveLab Elements 8.0.4 (build 701) 32-bit