SONNOX eLicenser Error

I can’t seem to start any Sonnox plug-in, after trying I get an error telling me that I don’t have a valid license for the application. In fact when I go straight to eLicenser control, there is only licence for Wave Lab 7 and Cubase 6.5 which I currently use. Any hint, pls

The WaveLab 7 license if the license required for the Sonnox plugins. I suggest you to reboot and rescan your plugins.

still the same after rescan. I have a valid license for Wavelab 7 from Steinberg.
When I go to the eLicenser, there is a button that says ‘Start obsolete Sonnox’ and is greyed-out (see picture)
sonnox.jpg

Weird. Try to update to the latest driver:
http://www.elicenser.net/en/latest_downloads.html

still the same, even after reinstalling Wave Lab from the scratch. Here is the error message I get after trying to start any Sonnox plug-in. To me it looks like I have them installed and ready to go but for some reason the licence doesn’t work
sonnox error.jpg

Please ask the Steinberg support, they should be more specialized than me to answer this kind of issue.

Will do, thanks

I contacted them twice already but they have never replied to me. Very, very annoying and I’m still without the Sonnox plug-ins

Hi there -

I am having the exact same issue… just upgraded to WL7 from WL 6 and I am getting the exact same eLicenser Error message for the Sonnox plug-ins. I will try getting in touch with Steinberg support directly as well but the fact that there has been no response to GoodOldGroove in three months does not inspire faith in a quick resolution.

Can someone throw us a bone here!!!???

Thanks -

Wish I could help - it works as expected here in both 32 and 64-bit versions.

I am having a similar problem, but it’s worse! There is now a message when I open WaveLab7 which reads: eLicenser Control-Error. It also reads: “Application_obsolete_Sonnox DeClicker has caused the following error”. It says to click on Help (but there is no Help dialog anywhere to click on), or click on Licenses, but there is no way to do that either. Clicking on the Delete button just re-opens the same message window, and so does the Retry button! :imp: This is a total Catch 22. The only way I can get out of this is to use “Force Quit” from the Apple menu! Can someone PLEASE tell me what to do about this. I am completely unable to use WaveLab and out of business until this is overcome.

I was also having the same problem Neil has as well…

Just wanted to update people with what worked for me:

  1. Completely uninstalled Wavelab7
  2. Deleted all folders and anything related to Sonnox
  3. Installed WL7 from the installation CD.
  4. Installed latest update patch (7.2.1.600)

Obsolete Sonnox license problem now gone for me!

Note: The problem will not clear up until you load the latest patch. (I know…I tried it after full install and before I loaded the latest patch)

Hope this helps someone!

Cheers-

sorry … meant same prob as Doug…

No worries - you did make me go look back through the thread though!!

Well, thanks for the suggestion, which I followed. I had forgotten I had downloaded a Sonnox demo a couple years ago, so I deleted that folder and every other Sonnox related item on my hard drive. I then deleted WaveLab7 and
did a complete re-installation from the dvd. Guess what? The window which treads “eLicenser Control - Error” is still there, and still prevents me from doing anything. Behind that window I can see an audio file I was working on, but of course there’s no way I can delete it! I re-checked my eLicense and it is active (it is supposed to include the Sonnox Plug-ins). I’m completely stumped by all of this and I read somewhere that Steinberg no longer provides any technical support for WaveLab7 customers. How can they do this? I want my money back!!!

I read somewhere that Steinberg no longer provides any technical support for WaveLab7 customers.

This is not true at all. Now, certain problems are difficult to solve because we can’t reproduce them.

While anyone with a problem deserves support, I find it hard to believe that Steinberg can leave an internationally recognised restorer like Doug hanging like this.

If Steinberg demands the use of technology like eLicenser, then it has to be bullet-proof. I have had enough experience to consider any product needing such technology as a last resort if I can’t get something else.

Maybe Doug should consider moving from Oxford to Cambridge (MA) …

Hi,

My mistake. Yes I have found there is a Support link, and have sent a highly detailed message describing the problem in great detail. So, we shall see what the suggested cure is… I’m hoping for the best. :neutral_face:

Chris Dobbs supplied fast tech support, and directed me to the ‘patch’ which downloads the latest version of WaveLab, namely version 7.2.1.600. Now everything works, even the Sonnox plugs! I take back the negative things I said. I should have checked the available downloads. :wink:

Doug

I can confirm that the 7.2.1.600 fixed the problem with Sonnox for me, also I can use my Wacom tablet with the Wave Lab 7 now. All works like a charm.
Thanks everyone involved in the thread