Sound below D2 don't trigger Kontakt sound any longer since Cubase 12 update

Since I updated to Cubase 12, when playing on my midi keyboard, the pitches below D2 in Kontakt (6) are not triggered any longer. I searched for range filters or anything that could prevent them from being played, but cannot find a reason. Anyone knows why this is happening?

Edit: Ok, I figured out now that this is because I assigned the 16 drum pads on my midi keyboard in the Midi Remote Editor and they were mapped as Note properties. Is there a way to assign them to something else so these pitches will note be disabled on the keyboard itself?