Sound Crackling but CPU isn't spiking

+1 on hikarateboy. My guess also. Clock issues.

i use 2 harddrives: 1) 500gb: Windows, Programs, plugins. 2)2TB: Audio, Samples, Projects.
I tried disabling multiprocessing in Kontakt, and tried disabling multiprocessing in cubase too, tried audio boost and normal.
I have internet and other unused stuff disabled. few hours ago i disabled all non-windows services besides presonus’s universal control.

I tried Kontakt in standalone, no crackling. maybe it’s not kontakt afterall, because I was working on a song and when I added more patches in omnisphere the crackling seemed to happen more often. but maybe it was effecting kontakt somehow… I have also re-installed cubase.
none of this helped.

How can i check or set the clocks?
when I go into “system” directly in presonus studiolive it says “firewire”, when i turn off the computer it goes into 44.1khz, in presonus software “universal control” it is set to 44.1khz, in cubase 44.1khz 16 bit.

Another track, maybe : how is your DPC (http://www.thesycon.de/deu/latency_check.shtml) ?

I think it’s worth a check… If there is a problem a more complete tool is process Explorer (http://technet.microsoft.com/en-us/sysinternals/bb896653).

If Cubase derives the clock from firewire, then your PreSonus is the master. In digital chains only one device can be the master. In this case you should look in the settings and knobs on your soundcard to see whether it is set to be the master. Now what will also be important is that any settings on the master should correspond with the project settings in Cubase. So if your master says 44.1KHz, your project should also be on 44.1KHz. Don’t mind the bit depth as long as Cubase is equal or higher. We’ll get into that another time.

i am having a similar problem. a project i am working on is sitting about 40% aon the asio meter,but every 10 secs or so i get clciking and the orange light flashes on asio meter
i am using saffire pro 24 buffer at 1024.
i checked another much more busy project,asio meter about 60%.but no clicking,and same settings.
anyone got any clues?

How low can you get that buffer? Some modern soundcards don’t like to work that high. Try 256, then halve it down to a working level (128/64).
I work my lowly Emu down at these levels with no prob’s. I suspect that if you get (more) trouble at these lower settings then it’s time to contact your soundcard helpline to try for a solution or replacement.
Could also simply be a lead etc.

DPC latency checker showed very low green bars. and a messege “some device drivers on this machine behave bad and will probably cause drop-outs in realtime ausio and/or video.” and than it basically told me to disable each device one by one untill I find the problem.

but than I clicked “reset” and can’t get pdc checker to display that messege again.

now it only shows
"this machine should handle real-time audio without dorp-outs.
even though the crackling happens the dpc latency checker doesn’t see it
and, I don’t have much clue how to use that process explorer, I’m not that much computer literate I guess.

Another option would be to freeze selective tracks systematicly. Maybe one of the plugins is giving you a bad time. Or simply disable plugins that way.

Strange… The message contradicts the graphics shown. Maybe there is something under the hood.

About the process explorer, I used it once when I had a DPC problem involving a Gigabyte mobo that has been fixed with a BIOS update one or two months later. That was nearly four years ago and I remember that it was quite useful as it showed, for each process, the system time and resources used for it. This could give you a hint about an eventual culprit. Worth a check, I think, as the installation is straightforward and it isnn’t a system clog…

I’m having the same issue. I don’t know if this has anything to do with it, but I updated from cubase 6 to the 6.0.4 without installing 6.0.3. I have windos ultimate 7, i7 3.8g, 12 gig of ram. and I recently bought the mr816. I don’t remember having the audio, a midi, or even the click track by itself crackling up when I was using the on boeard sound card. At first I was using a cheap FireWire PCIe 400 that I don’t even know what chipset it had, but now have a SIIG Firewire 800 with a TI chipset and I’m still having the same problem. Am I missing any settings for the mr816?

Thanks…

looks like it doesn’t matter. clicking happens even with one instance of kontakt and no other plugins, omnisphere showed clicking too.

I think it isn’t any paricular plugins’s or cubase’s fault.

because I tried doing a test song project in Presonus StudioOne, and clicks also occured, even though much less than in cubase but still occured few times especially when I loaded more samples and plugins.

Sometimes, I will be working on a project, and then I start getting a lot of ASIO peaks and clicks for no apparent reason. It doesn’t happen often, maybe once a week or so. I save, close Cubase, re-open and it is gone. I have written off to some system function or maintenance type activity that causes Cubase to have to move some memory around or something. I am really guessing. Point is, for me, closing Cubase and starting a fresh instance seems to do the trick.
HTH
J.L.

Just checking, are you using an instance of the multi-band compressor anywhere?
Maybe try kicking it out and try again.
Why wouldn’t the multi-band compressor issue be a suspect here?
:nerd:

Has anybody contacted tech support??? I’m about to do so since I haven’t been able to export a single song without cracks or clicks.


E

Hello,

perhaps this is sounding silly (this is what we need to tell customers regurly in support), but adding more RAM to the computer does not mean that your computer can do everything: Your computer will not be faster, all the samples will not be loaded in the RAM (only when a plugin/host gives you this option), your harddrive will not work faster. Not even with JBridge. :wink:

ASIO peaks will happen when there is a “performance” issue, so what could it be:

  1. The buffersize of your audio driver is set to low
  2. You are running to much VST’s from the same harddrive/ controller
  3. There is a issue with the audio driver/hardware itself.

When I run (just an example) some heavy plugins like The Grand 3, VSL and Kontakt at full performance, then the system will get a certain point to a stop.

What has infuence on the ASIO ?

  1. For the most part the VST Instruments and VST plugins and the amount of them.
  2. The amount of tracks, busses, and the routing (like Groups, FX Channels, Sidechains)
  3. Control Room (depending on the complexity of the setup)
  4. Rewire

Cheers,

Chris

I get crackles even with one instance of Kontakt in cubase :confused:

I tried without any vst plugins, but just with one vsti
Why would multiband compressor cause this anyway?

Have you checked to make sure that if cubase is acting as the master clock then everything else is slaving to that or visa versa if you interface is master? I didnt see where you had done this yet. There can be only one master or crackle city.

Have you tried those buffers at 128 yet?

Even if you’re determined not to be we’ll MAKE you happy. :mrgreen:

Btw does TS-12 represent your console (notice my signature, not too common) :wink:

Yes. In cubase’s transport (F2): Sync is “INT.” and in hardware it is displaying “firewire” meaning that the hardware is in slave mode, slaved to cubase.

it represents Ensoniq TS-12, (which I don’t have)

yes, i tried all buffers from 32 to 4096, including 128.

But, I noticed there is less crackling, (crackles occur less often) when I have all plugin windows closed, maybe I hav eto upgrade my video card?