Sound "dipping" on playback

Hi everyone, I am new to Cubase, and this forum, so forgive me if this is basic.

I purchased a home studio recording kit, which came with a version of Cubase LE7. I am testing the kit out, everything is plugged in correctly, and Cubase is picking the microphone feed up. The problem comes when I play my recording back. In certain areas (usually the beginning of a new sentence), the volume “dips” (goes from loud to almost inaudible, then back to loud again).

Is this a common issue? I havent tried to export my recording yet, but I just want to see if I am doing anything wrong.

Thanks guys

Brad

Brad did you download a midi file from the internet to play around with? No this is not a trick questions as I have been wracking my brains since Xmas why I am having the same problem. But I have found the solution last night and I will detail below what the issue is. In the track there are some automated CC instructions such as pan, volume and velocity. Even if you try to override these the issues comes back and resets the volume back to zero or is every where.
In the track double click to open it.
Double click on track.png
In the open track you need to locate an icon with a page turn on its side.
Click here.png
From the menu select show used controllers.
Menu.png
Next you will find all the nasty little controllers that are making your project go wrong.

Please see next message as it appears I am limited to the amount of images I can upload.

OK On one of the controllers right or left click:
Lane controller.png
From here chose “select all controller events”.

You are thinking what happened. Although nothing shows or says hey you selected all events you have.

Next press delete. DO not press go or anything else.

Now look at your controller lane:
clean controller lane.png
You have to do this to all lanes except velocity:
clean controller lanes.png
OK you are not finished yet as you will get no sound from your project. Onto next post.

OK next you have to scroll right to the front of your project so you are reading your start as 1.01.01.000. Do not have any other projects open.

Next select your midi instrument:
select midi instrument.png
See the MOD wheel? This is from Garitan, but the halion ones have the same thing but it is next to the 2nd wheel you need.
Mod wheel2.png
OK Next push up with your mouse so that the white line is at the top:
Mod wheel up.png
See next post. Sorry 3 pics limit reached!

OK welcome back.

Next you need to save the vstpreset otherwise this doesn’t work,

At the top of the VST screen you will see this area.
Untitled.png
Next overwrite the VSTpreset you have created and save.

You should now have nice clean tracks to work from!

Hope this helps.