Sound from removed track is still there, help!

Hi, I am new to Cubase so perhaps this problem is easy to solve for someone with experience :slight_smile:

I had an instrument track that I deleted. The wierd thing is, the sound from this track still plays in playback. I removed it, but it still sounds of the instrument and it is really annoying, because I don’t know how to get rid of it.

This is the first time it has happened and I have tried closing the project and opening it again. It doesn’t help. This removed track still sounds when I want to listen to the song.

How do I get rid of it? Thank you! :nerd:

PS! I use Cubase 7.5

Did you, by any chance, use Melodyne on that track?

This happens to me too when I use MIDi files created somewhere else. Cubase will play ghost notes even if it is no tracks what so ever (after deleting everything). The only solution I have found is to open the same MIDI file in Logic convert it to audio and import it to Problembase (sorry NoClueBase, or was it Cubase?). No problem in Logic (counting this problem only). Guess that did not help you much other than to see that others have ghosts in the machine too.

Hi, I am new to Cubase so perhaps this problem is easy to solve for someone with experience :slight_smile:

I had an instrument track that I deleted. The wierd thing is, the sound from this track still plays in playback. I removed it, but it still sounds of the instrument and it is really annoying, because I don’t know how to get rid of it.

This is the first time it has happened and I have tried closing the project and opening it again. It doesn’t help. This removed track still sounds when I want to listen to the song.

How do I get rid of it? Thank you! :nerd:

PS! I use Cubase 7.5

Aloha b,

Try ‘unloading’ the plug-in (VSTi) that is making the sound.

Good Luck!
{’-’}

Is it possible that you hidden the track by mistake and you think it’s deleted?

Regards :sunglasses:

same issue here. And yes, the track is completely deleted… By the way, it sound only when I start the playback… in any position… if I cycle, it doesnt sound again… please help

  1. Possibly you have it on a track whose visibility setting you have set to “Don’t Show”?

  2. Maybe it’s on a non-visible track version?

Whoa. This is bizarre! (If it’s truly happening). On large projects, this happens to me sometimes, but, 100% of the time, I find the cause, and it’s “pilot error.” LOL

So it was an Instrument Track. You deleted the Instrument Track by right-clicking, "remove selected tracks)… And you still hear every single note you had in that track? At its proper position? As if the track never got deleted? Sorry, but this just sounds impossible.

Have you gone up to the Visibility section next to “Inspector” at Top left of Arranger window and verified the track is gone/visible?

Are you running a Chord Track?

I would narrow down where its coming from by muting channels in the mixer gradually, or soloing tracks instead. Once you’ve found where its coming from, i.e. what channel, then you may have a better idea of why its happenning hopefully. It may be a bug, or you may just have done something you didn’t realise but this should help you find out.

The chord track replays the current chord whenever you press play, and that’s even if the chord is miles before where the play cursor is. It could be routed directly to the VSTi too.

Mike.

This happened to me when using a drum pad in Groove Agent SE-5.
I had deleted one section of the drum pad in the MIDI track, but the drum pad still played in the blank space of the track.
It turns out that the “Follow Transport” button on the Groove Agent panel was activated. When I shut off the “Follow Transport” button, the blank track space became silent and only played where I had the drum pad MIDI on the track.