Sound gives huge spikes and stops totally while playing

Hi fellow Doricans,

I have this issue with Dorico only, not Cubase or any other app.
I created a diagnostic report, maybe Ulf can read it?

Thanks in advance,
Dorico (742.4 KB)

Can you be a bit more specific abot what’s actually happening, Frank? Does the problem affect all projects, or just one? Do you need to do any specific steps in order to reproduce the project? Have you tried changing any of the settings in Device Setup to see if they make any difference?

Also, the diagnostics don’t tell me anything about detected overloads or other.
I do see however that you have an RME interfaces. Recently we had other customers having trouble with RME devices, where a driver update turned out to be the solution. A new RME driver came out just midmonth in May. Maybe that one is also the solution for you…?

Thank you, Daniel and Ulf for looking into this. It occurs in all projects.
I have indeed the RME Fireface802 with the latest driver (1.245) but errors keep coming wether i change buffer size, sample rate, Asio guard on/off.
I don’t know where to look for clues anymore; can it be a windows setting somewhere?


Very strange. How does your system behave with the Generic Low Latency driver? Or the Realtek ASIO driver?

I tried those other drivers but Dorico (5.10 on windows 10) does not give any sound, the mixer shows no signals either.

Now I just tried Cubase (12.06) and no sound at all.
Only when I restart the pc I get sound again.

Update: I’m working on this together with Frank…

1 Like