Sound in Cubase just cuts out

The audio just cuts out every time (e v e r y t i m e) I use Cubase.

Scenario:

  • I am working in Cubase as normal
  • I open a synth and play it.
  • Then I either change a synth patch, or switch up to a different synth on a different track, OR just leave the computer for a moment so the screen saver goes on.
  • The audio in Cubase AND my entire computer (iTunes, Spotify, Quicklook) goes silent.
  • I can see signal is being received in Cubase tracks and output tracks, and my sound card (Apogee Elements) is still selected and operating, but no sound whatsoever in anything on my machine.
  • I close Cubase
  • Sound begins to work again on my computer (iTunes, Spotify and so on…)

What is happening and when I can use Cubase for my work?

Am I the only one this happens to?

I don’t know shit about mac’s but it sounds like you have some settings that make your computer go to sleep?? for windows I make sure my computer never go to sleep. and I don’t use screen saver, hard drive never sleep - only monitor goes off after 10 minutes… maybe try something like that? good luck

Thanks, Glenn

Yeah, no, I don’t have a sleep mode or screen saver kicking in until 3 hrs and 30 mins. This all happens while Im working, or leave it for 2 mins.

Here is a video showing the problem. It Happens EVERY Day

Cubase sound drop out:
https://youtu.be/m6EwnaPq99g

I see iTunes loses sound as well for you. When you go into system preferences and then audio preferences and then output what does it say?

I’m wondering if somehow it switching from your audio interface to the Mac built-in audio and it’s muted.

The Output in my Audio Prefs still stand at Apogee Ensemble - however, as you can see on the video, when iTunes, Quicktime, or Cubase is rolling, no signal is coming out of the Ensemble. Once I close Cubase, it all works again. (without having to reboot)

Probably related to this:

It’s close, but not really. I don’t touch my record enable or anything for it having to happen, but it looks like Cubase is well aware of this and probably fixing it for the next update and that will probably solve my problem too.

Thanks

Same here thanks for posting about this!

It’s a new bug, same here.

I have ditched Cubase since this and gone over to Logic. Too many crashes and bugs. I’m still in the forums here because I just bought Dorico, though.