Sound interruption

hello guys
I had my Cubase AI 4 installed on my computer togetter with the CS 816 audiointerface. It worked perfectly normal. Then my PC crashed and I reinstalled Cubase on my new Computer. Since this very moment, when i record something with my drums, it starts to interrupt the sound. I have no idea how that could have happened. You can hear the interruptions even if you play it on another device. The Specs of the Computer should be ok because its a brand new HP computer from the HP pavillion elite series.
Has anyone got an idea what could be the problem?

Cheers
PhilDrummer

This is a firewire device, right?

What firewire chipset has the new computer got?

i think you mean this one?
prtscr.jpg

You need to find the manufacturer of the chipset. Must be Texas Instruments or it’s junk.

Wot he said ^ :slight_smile:

ok so you guys think the problem is on the firewire chipset and has nothing to do with the software or the audio-interface?

Basically yes.

There is a well known problem with non texas instrument firewire chipsets.

You need to find out the manufacturer of your firewire chipset.

And to confuse you even more, I can tell from personal experience, that the “junk” VIA Firewire chipset of my old motherboard worked a lot better than the “hightech” TI chipset of my new motherboard with my PoCo compact (I know, that´s not an audio interface…).
You should post your OS, if on win7, there´s a a setting IIRC, for “legacy firewire behaviour” or something like trhat, which has helped some MR 816 users already

ok on my new PC the chipset is from TI. on the older computer it was TI too but there it worked…
and about the IIRC… i cant find that. Where should that be?


(I’m runing win7 home premium 64-bit. should i post all the specs?)

PhilDrummer: I have an HP computer from the HP pavillion elite series also and
if I have my Internet connection on, Anti-Virus on, “CARBONITE” backup, ETC. enabled
in my computers Startup menu, I to can have these DROPOUT’S. I learned along
time ago to DIS-ABLE all the above while doing COMPUTER RECORDING and Mixing.

Just a thought :wink:

Jack :smiley: :smiley: :smiley:

PS: Do an “MSCONFIG” search to see what’s enabled in your Computers startup Menu :wink:

I think it is this (not using Win 7 myself)
http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/thread/65cb7a25-2a84-4875-aa27-b084537e8da1/
and / or
http://www.youtube.com/watch?v=s4JfbDW6AtI

Hope it helps…

Well, you could post that in your signature, so you don´t have to do it all the time, and saves a lot of unnecessary questions, and guessing…

Thinkingcap: I think your right on
that ieee 1394 port needs an updated driver.
I don’t have any Firewire devices or I’d give it a test myself.

Jack :smiley: :smiley: :smiley:

PS: And Now USB 3 is right around the corner :slight_smile:

ok thank you guys for the help! :slight_smile:
I’m soon going to tell you wich of your solutions worked and what didn’t work

“uptdating” the Firewire Chipset Driver to the older version made the Interface MR 816X completly disappear on my Computer.

Re-installed the MR drivers or utility, or whatever it comes with…?

Thank you that worked!!
Only thing is now: When I clicked new project on cubase AI4 there were some options like “MR 816 multi channel recording”. These were presets. But they are now gone. Can I get them back or do i need to reinstall Cubase completely?