Sound muted in Sample Editor

In some way I have accidently muted my sound in the Editormodus.
The sound is doing well in the usual way.
Can someone help me solving this problem?

Hi and welcome to the forum,

I’m not sure, I understand your post…

Your track becomes muted, when you open an editor, right? Are you talking about an Instrument Track, or Audio Track, or…? Are you talking about the Key Editor or Sample Editor or any editor? Isn’t it muted even if you just select the track?

Is the Constrain Delay Compensation disabled?

Do you mean in the Project window, MixConsole…?

My sound is muted in the audio-editormodus as shown above.
My sound in the projectwindow is oké!


OK, you mean the Sample Editor.

The Acoustic Feedback is disabled. Try to enable it, please.

Please try to disable the Constrain Delay Compensation.


I tried your suggestions, but it doesn’t makes it sound again!

The sound is muted when I use the functions which I marked with red.


Do you use Control Room? If yes, do you use Monitor bus in it? Where is the Monitor routed to?


Where is the Monitor routed to?

1 Like

That’s is the solution!!!
My monitor was not connected and after I set up that connection the audio works again in edit mode.
Thank you very much for your help in finding this solution.

1 Like