Sound only in Cubase

Hi
I’m facing a weird issue…which is:

no sound plays on windows 8.1 (from Media Player, MP3s, Youtube (video plays on youtube but has no sound), MP4 files don’t run, iTunes tracks don’t play at all,Standalone VSTs won’t play …)

even windows 8 sounds are not audible. Only sounds in Cubase work.
sounds in Adobe Premiere Pro don’t work either.

I restarted my computer several times and the problem persists. But if I open Cubase, everything inside it makes a sound.

I would be very appreciative for your support

Anthony

Check Windows’ Control Panel/Sounds and make sure that the Playback tab is correctly configured. This is where you setup the default playback device for Windows. Media player, Youtube etc. all play back via this default device. Cubase on the other hand does not use the default device that is set in Windows. Instead it sets its playback device internally. So you probably have the device set correctly in Cubase, but not in Windows.

I have got exactly the same, it was all fine in Cubase 8, made the update to 8.5 and only Cubase still has sound when it is opened. So I cant go to the patternarium with my microtonic for example. I will check out your suggestion though, but is it even possible that the update to 8.5 changed my windows?

I dont believe that was the answer. So weird, when I close Cubase all other sounds are functioning again.

I also tried the options where exclusive control is set for that card, dont know how that is called in the english windows exactly, and again no changes.

In Cubase go to Devices/Device Setup/VST Audio System
And set the “Release Driver when Application is in Background” to On.

This really is a question of how the driver is implemented, if it is multi client there is no need to do this.

Omg! Yes that was it! I really can’t thank you enough :smiley: Solved!

But I do wonder what has changed. In all other versions of Cubase I could have Cubase in the background while listening something else, now it is an or/or situation.

But now I really dont get what happened. If I play Cubase and I go to for example internet, cubase stops playing. Going back to Cubase it will play again and the 2nd time I will go to internet everything will keep playing. The next time Cubase will stop again, etc etc etc.

I’m dealing with this as well. I have the checkbox in Devices -> Device Setup -> VST Audio System -> Release Driver when Application is in Background selected. So audio plays from other programs even if they are in the background, but only from cubase if it is the currently selected program. Anyone know how to fix? I’m on Windows 10 with a focusrite Pro 40

I installed a fresh windows and installed everything again, now it always plays everything. When I check or uncheck “Release driver when application is in background” it makes no difference. But this is much better than the other way around.

If Cubase can output sound together with Windows from the same outputs depends solely on the ASIO driver of your audio interface. Some support it, some others don’t (especially the older ones).

! If you choose to output all of them together and your interface supports it, you have to make sure that samplerate and bit depth in Windows match those of your project in Cubase (in Windows: Sound>Playback>Configure>Advanced)