sound problem

I am using Cubase LE 5.
Every time when I’m working on a project, the sound at the beginning is real fine.
But after a few minutes there is a sort of crypsy, metallic sound comming up.
It overtakes all the other sounds and after a few minutes it is disappearing again.
Until now I listen to the recordings only by a headphone.
It happens when I just listening to a project, but also during the recording of a new track.
Even when I am not recording, but just trying out some possibilities, this ‘noise cloud’ is comming over.
It’s very annoying and it slows down my work on a project.
Does anyone have an idea how to solve this problem?

Many thanks!

Mr. Up: What type of Computer — PC-Mac- Laptop, and operating system :question:
Plus What type of audio interface are you using :question:

Jack :smiley: :slight_smile:

I use a laptop HP Pavilion g4.
It runs with Windows 7 Home Premium.
The interface is Tascam US-122MK II.

Mr. Up – Do you have the correct Driver and Firmware
for your Tascam US-122MK2 http://tascam.com/product/us-122mkii/downloads/

Is Windows 7 — 64 or 32 bit :question:

and have you read this from Steinberg http://www.steinberg.net/forum/viewtopic.php?f=25&t=10051

Hope this helps :slight_smile:

Jack :slight_smile:

I found under TASCAM US MKII Properties:

Driver Provider: TASCAM
Driver Date: 6/18/2010
Driver Version: 2.2.4.0.
Driver Signer: Ploytec GmbH

If this isn’t the coorect driver and I need to replace it, please give me some advice how to do it.

On my computer Windows 7 Home Perium has a 64-bit Operating System.

I followed all the instructions on the forum topic and installed the ASIO4ALL v2 driver, but whatever I tried, there is no sound comming out of my headphone.
For the moment I swithed back to the US-122MKII/US-144MKII driver.

I hope you can help me a bit more. :slight_smile:

I’m afraid Tascam is well know for sketchy drivers. I had a lot of issues with XP and Vista 32 bit. Seems fine now under W7 64 bit. The recommendation is if the ASIO drivers are not working properly then switch to WDM /KS mode.

ASIO4all is actually a WDM/KS driver in a ASIO wrapper. It is a last straw driver so try a few other things first.

Also download the free DPCLAT meter and run the latency background test. The spikes might correspond with your noise. Disable your wireless card etc to eliminate the spikes.

For the tascam drivers go to the support page, read the info carefully and select the driver that matches your system. 32 or 64 bit is real important.

Mr. UP: 1. Are you using the 64 bit Tascam driver :question:
2. Have you checked all of your Audio cables for the crypsy, metallic sound problem :question:
3. Are you recording at a moderate to low Latency with the Tascam US-122MKII :question:

Jack :slight_smile: :slight_smile:

I will give you all an answer as soon as possible (it takes some study for I am not so familiar with all the ins and outs of this Cubase software), but first I have to solve another problem: suddenly the midi-keybord gives a long delay when I play, for instance, music intruments with Kontakt 5. I didn’t change any settings, as far as I know.The sound comes later then the touch, so to speak. :question:

Mr. UP: Top Left on your tool bar, click “Constrain Delay Compensation”.
I think Cubase Le5 has this. This Delay happens to me to once in a while. :wink:

Jack :smiley: :smiley:

Thanks for the reactions, but -uncleruckel- how to switch to WDM/KS mode?

I downloaded the DPCLAT meter and did run the test.
I followed the instructions and disabled/unabled the various devices found in the Device Manager, but that didn’t show any difference in the latency results.
The moving bar graph shows about half of the bars in yellow, but all of them stay way under the Absolute Maximum the meter writes on the left. Is this good or not?

I went to tascam.com and found the drivers for US-122 MKII (& US-144 MKII). It says Driver Version 2.02 - the one I have - has 64 bits, so that seems to be the right one.

All the cables are checked and re-checked, but from time to time the crispy, metallic ‘cloud’ is still comming over.

On Control Panel I clicked the TASCAM hardware and it shows the details of the driver.
There is a small menu under Audio Performance.
At the moment it’s on ‘normal latency’, but it can be set to ‘low latency’ and ‘lowest latency’.

I will put it on ‘lowest latency’ and see what happen.

And then about this suddenly delay of the midi keyboard: suddenly it has disappeard (?) and everything is back to normal.
But thanks for the advice of the Constrain Delay Compensation. Who knows how helpfull it can be in the future. :slight_smile:

From time to time the ‘crispy’ sound is comming back, but I found out how to get rid of it: I unplug the Tascam interface from the computer. I wait a second and plug it in again. And gone is the irritating noise. Hopefully this story is to someones benefit. Thanks for all the help! :smiley: