Sound won't come out of computer speakers, only device

I have the zoom R16 and cubase LE5. Recording and playback works fine through the USB Zoom device. However, it won’t play from the computer speakers. I followed the dirctions but in VST connections, it shows as not connected. For audio device, there is no choice showing my sound card. Same with device manager…

what am I missing here?

thanks

VST connections handles busses that controls the flow between Cubase and the selected audio device (in the Device Setup -> VST Audio System).

Windows audio (WDM, etc.) under Control Panel -> Sound, for example, is another sound system, than ASIO. If your Zoom driver is WDM compatible, you can select the Zoom driver to be your Playback/Recording device for Windows, but then you need to attach your speakers to the Zoom instead of your sound card (essentially bypass it altogether). But this would likely result in better sound quality for your audio path?

If you disconnect the Zoom device, you need to re-map the Playback/Recording settings to your sound card.

I get that… but I didn’t see my sound card listed… I put asioall on and selected that and it worked. Thanks!

I understand that, I meant that you should change the setting in Windows -> Control Panel -> Sound, to the Zoom device (instead of using your sound card) and then switch your speakers to the Zoom. This way, your Windows applications would be played through the Zoom also. (This is of course contingent on the Zoom being WDM compatible.)

Anyways, just presenting another possible solution! :slight_smile: