SoundID Reference plugin crashes when I try to activate it on an insert


SoundID Reference plugin crashes when I try to activate it on an insert…
Is there anyone with the same problem?

My gear:
Cubase 11.0.41 pro
SoundID Reference 5.2.1 (Build 3)
Windows 10 pro 64bit PC

Nope , it seems stable here , i have it on the "main " control room inserts . Have you set up the system wide to deactivate once the Vst is being used ?

Hi and welcome to the forum,

Most probably the crash will be in the plug-in. But share the mentioned *.dmp file, please. I will have a look.

Hello FilterFreq!
I’d like to use it on the Master Output’s insert.
Did you mean that I have to deactivate SoundID Reference output configurations systemwide in the app before I’d use the plugin? I tried to switch off the calibration in the app before starting Cubase but it also didn’t work.

Iirc there’s a box you need to tick so that system wide automatically deactivates when you use the Vst , maybe there’s a conflict there if system wides not disabling ?

Hey FilterFreq,
in the app’s preferences there’s no any box that could controll the VST plugin usage systemwide.
By default option the app lets other apps take exclusive access to my output device.
Hope Martin can help after read out the dmp file…

Hello Martin! Thanks for your help,
Cubase 64bit 2021.12.5 (728.4 KB)
I attached the dmp file.


The crash is in the plug-in:


Please, get in touch with the plug-in vendor.

I sit down with some headphones, I’m ready to. Select Sound ID plugin in Cubase INSTANT CRASH.

Cubase 12, Sound ID reference newest version. I just want to throw everything out the window, nothing ever works when you need it to.

I just ran into the same problem after upgrading SoundID Reference to a newer version.
The following worked for me:

  • Navigate to C:\Users<myUser>\AppData\Local\Sonarworks\SoundID Reference\Plugin
  • delete cfg.json (or rather move or rename it - so you can restore later)
  • Restart Cubase and try again

Wow thanks! That worked for me…! How did you know this cfg.json file was the culprit? I renamed the file and now Sound ID works for me.