Sounds and Loops - New content - doesn't work

Here you go:

Hi,

OK. This is the correct folder.

Any any solution on this?

When there are presets with “Stop-Sign” it unlikely caused by the Steinberg MediaBay Server, as the server is listing the presets.

If a preset has a stop sign, it could be because Cubase did not get a positive license response during startup. Then please start the Steinberg Activation Manager (aka “SAM”) and log in.

Another reason could be, that Cubase cannot access the VST Sound files, but that is unlikely, unless you accidentally moved them into a …/Content//VST Sound folder with in {HALion, Groove Agent, …}.

Please check SAM and if your problem remains, please post or pm me the “Content Manager.xml” of both prefs, the Steinberg MediaBay Server and Cubase 13.

Hi,

From the Steinberg Download Assistant, you can download any product. But, you need the license. Same for this product. If you want to use it, buy the license, please.

Where?

Hi,

I double-check the Steiberg Online Shop. I cannot find it neither.

I’m sorry, it seems, this product has not been placed to the new Steinberg Online Shop yet. Please, be patinet.

What do you mean by that?

Can you post the screenshot please?

Hi,

Here you go…


Screenshot 2023-12-12 at 13.36.58

1 Like

Thank you for reply Martin, but there is a problem.
I have Focusrite 6i6, so for input I use Input 3 and 4, for output 1 and 2.
In the Control Room I’m not able to select 1 and 2, because it’s automatically remove the from output.
What should I do?



I don’t think you need to setup Control Room for previews to work. I’ve never once used or setup Control Room and I’m able to preview things in the MediaBay just fine.

Hi,

If you use the Control Room, the signal from the Stereo Out is also routed over the Monitor. So set the Monitor to the 1 & 2 outputs and keep the Stereo Out to Not Connected.

1 Like

Hello, I’m having a similar problem but only with the following libraries - Analogue Wonder, Cinematic Electronic, Delicatessen, Midnight Dance and Soulful RnB Vocals. I’ve tried reinstalling and deleting the Media Server Folder as noted above but still no go. Each of the failed libraries have the “stop sign” as also noted above and as snip below.

Can anyone else shed some light on this?

Cheers
Mark

Hi and welcome to the forum,

Did you remove the Steinberg MediaBay Server folder, as mentioned here?

Yeah I noted that in my post. I’ve tried reinstalling and deleted the folder.

I’m wondering if maybe the issue is because I’m on the 60 day trial? I I only got Cubase 12 a few months ago and thought I’d test drive 13 before splashing more cash.

The libraries I have the issue with are at the top of the list in SDA. Could it be a limitation of the trial? Can anyone else chime in to confirm?

I got the same problem as above. And I’m wondering it may be solved if we need to buy the licence in the “vst-sound-loop-collection/” website.

It seems like these are unlicensed? I did however get the free Pop Guitar 2 with an activation code and I’m still seeing the same issues. There’s still a “stop sign”/“do not enter” sign next to the samples. I’ve tried deleting the 3 files and the folder mentioned in previous posts, but nothing seems to work.

Update: if you are licensed for the content, you’ll need to go to the “Steinberg Activation Manager” and click Activate. For me, Pop Guitar 2 stopped showing the stop/do not enter sign and I can now hear the wav play when I click. I’m assuming all the other vst sounds and loops I downloaded aren’t actually licensed.

1 Like