Sounds like my audio is doubled when I playback my recording

I’ve looked at a bunch of different forums and YouTube videos trying to figure this out but couldn’t find anything. I apologize if this has been answered elsewhere.

I have a Scarlett 2i2 audio interface, with a guitar going into input 1, and a mic going though input 2. I’ve set the “Audio System” in Studio Setup to be “Focusrite USB ASIO,” and both inputs to be on mono, going out to my studio headphones on stereo (I don’t use studio monitors).

In order to hear what I’m playing while I’m playing it, I have to have the “Direct Monitor” mono setting activated on my audio interface. However, when I try to play my recording back, I can’t hear anything. I’ve tried toggling the direct monitor button on the interface and the monitor buttons in cubase on and off, with no luck. the audio connections are setup as follows: Mono Input 1, Mono Input 2, Stereo Left Output 1, Stereo Right Output 2. I’ve also tried mono outputs just to see.

Thank you in advance for the help.

Hi, and welcome to the forum.

So is the issue about “doubled audio” during playback, or “not hearing anything” ? The title doesn’t seem to match with the post.

Do you see a waveform on the recorded Events, and are the level meters moving in Cubase ?

Yeah that’s my bad. It’s about no playback audio (my original problem a couple months ago was doubled audio, but I can’t even replicate that problem). I do have a waveform in the recorded events, and the level meter is moving in the “acoustic” tab thing at the bottom with the level meter. (There’s also a mono 1 and mono 2 to the left of that. Idk what those are for).

Please double check the connections in Focusrite Control. The DAW Output should be routed to physical outputs.
And in Cubase make sure an Output is set under Audio Connections, and that your track is routed to this output.

In the MixConsole, the channels on the left are the Input Channels, those are the physical inputs of your audio interface, before they go into a track.
If the Output Channel is set up properly it should appear to the right of the Track channels.

Also you should consider changing the title of the topic to something relevant, if the problem isn’t about doubled audio.

Yeah that’s odd. I had changed it before, but it didn’t save for some reason… I can’t change it at all now it seems.

In Focusrite Control, the only options I can mess with are the input settings. It says “Analogue 1 [(Line/Inst) Air]” and “Analogue 2 [(Line/Inst)] Air.” I have analogue 1 set to Inst, and Analogue 2 set to Line. The “Output Routing” tab says “Output routing is not supported on this device.”

I plugged everything back in tonight and now I can’t even get the thing to record… 2 mono inputs, to a stereo output. Whenever I press the record button for the channel, it just outlines it in red. Sound is still registering in the audio interface itself (the knob light turns green when I play).

Some screenshots for reference. I appreciate the help so far.


image
image



image

What do you mean by this, the record enable button does not turn red entirely, but just an outline around it ? To perform a recording you need to press the big Record button in the transport bar, next to Play.

Right but don’t you have to enable the tracks you want to record to before you press the record button? The circle under the “w” and “r” and next to the monitor button. I can’t press that to enable it before pressing record.

Is it possible I just have a faulty interface or something? I don’t understand how I can plug up everything the same way as I have before, and it just not work…

If you can’t click the record enable button it’s because the track doesn’t have any input connected. Make sure the input bus is selected in the track inspector.

After plugging everything in today the exact same way I did the last two days, I could hear playback, and I could record. The only problem left was the doubling.

Apparently cubase’s “Acoustic + Vocals” preset comes with effects enabled under the track settings. Upon turning them off, I no-longer hear doubling in the playback… It was a chorus effect.

I wish I could delete this entire post, as I don’t imagine it will be much help to anyone…

I appreciate your help. Happy Holidays.

1 Like

Don’t delete this post! I just started using Cubase and had the exact same problem and your comments helped me fix it! So, thank you :slight_smile: