Sounds location?

Hi Folks,

I’m sorry for such an elementary question, but since I upgraded to W7 and reinstalled Nuendo from scratch I haven’t been able to find any of my instrument sounds. I hardly ever use them, but I just double checked and both NEK and Halion are installed. When I invoke an instrument channel and load Halion it is blank. I tried browsing with Media Bay and of course poking around with explorer but I can’t seem to find them. I’m sure I installed the downloaded material (2gig files that one downloads from SB) but…Nuendo can’t seem to find them. I do seem to have the VST presets for FX, just not the sounds.

Any help would be appreciated. If the easiest thing to do is just reinstall that’s fine too, I just wanted to make sure it wasn’t some simple thing that I was overlooking or forgot about.


Ok, I tried re-installing the downloaded data and it’s still not working. I’ll guess I’ll go post this on the N4 board.

This is pretty common. Sorry that I can’t remember the “content” folder location off hand. This happened to me and drove me pretty crazy. Though it was so long ago that I can’t remember the solution. Maybe a search of the old bards? If someone could post a definitive solution, that would be great.

Well, I was in the middle of trying different things when I got a blue screen so I stopped trying software solutions and took the extreme route. My DAW had shipped with a pretty old BIOS and originally it shipped with Vista so I hadn’t updated it when I installed W7. I wound up updating the BIOS, repartitioning, clean install of W7, etc etc. Now, the stuff is working in general although I still get an error message on the extended content - the S09 Piano. I get a message saying “Cannot Find or Load Preset”. It clearly can find it. I’m not sure if there’s an incompatibility with N4 on that content or what.

I also had the entire NEK module break after quickly flipping through a bunch of presets. I got the same error message as before the clean install. This time I was able to close Nuendo, restart the DAW and it came back.

I dunno. It clearly is a problem with Nuendo interfacing with the NEK module. I updated N4 to N4.3 As far as I know there was no specific upgrade for the NEK. I sure would like to have that S09 Piano working.


It just broke again going from the Halion preset to Mystic. The VST3 instruments didn’t work before the clean install either.

Whoops!!! My bad!!! There WAS an NEK update! This might’ve been my problem all along! I feel like a knucklehead but it’s also such a relief to possibly have an answer. I’d rather find out it was my user error then never get it fixed. :blush:

nope Nuendo seems a little faster in general but it didn’t fix the problem with Yamaha Piano (sigh)

On the upside, the VST3 instruments are loading now - Spector, Mystic, Prologue…getting closer

Try reloading NEK from scratch. I think this is what I did to get the presets to show up.