Sounds reiterating when I press "stop" on the transport panel

Hi! I’m using Cinematic Studio Strings in Cubase 9 and every time I press “stop” on the transport panel, all the sounds that are playing at that moment are reiterated as a short “sforzando”. I don’t know if this is a Cubase issue, or some setting in Kontakt that I need to change, but it’s very irritating. If you have any ideas, I’d be very grateful!
Steve

Hi,

Do you use any Remote Device to control Cubase, please?

Hi,
No, nothing like that.
Steve

Hi,

How is your MIDI Chase Events and Reset on Stop set up in the Preferences > MIDI, please?

Reset on stop is not ticked.
Chase events: everything is ticked except for “Sysex”.
Steve

Hi,

This is the default setup. It should work.

And the ‘Never Reset Chased Controllers’ option is disabled, right?

At the other hand, it sounds familiar to me. Could you search for the ‘Cinematic Studio Strings’ on the forum, please?

Yes, it is disabled. I looked through the threads on Cinematic Studio Strings, but couldn’t find this problem there.