Space bar causes crash

What the title says. I hit the stop button with the mouse or hit the space bar and the program says not responding. Another fun thing is I can’t seem to generate a crash report so I can’t even share one. I have to kill it in task manager. This is every single time I use it. Doesn’t matter what asio driver I use.

I have near no issues with Cubase pro 12. I think that crashes 4 times a year and that’s totally acceptable in my opinion.

System:
Windows 10 pro
intel i7 9700K
32GB DDR4 3200 RAM
1TB NVME system storage
RTX 3080
4x 2TB 7200 RPM HDD
Presonus Quantum 2626
Quantum asio driver
Thunderbolt 3 connection for the 2626
Clock is set to internal, although I do normally clock to an external preamp.
VST live Version 1.3.10.780

Again, no issues with cubase 12. VST live crashes when I stop playback 100% of the time.

Welp.

Had the thought to run as administrator and that seems to fix it.

NM I think I just got lucky and got it to stop audio once without the program not responding. It still does it.

Obviously, this is quite unusual. A basic function such as “Stop” does not cause any problems reported so far.

A crash report is not beeing generated because it’s not a crash, but a freeze.
Let us try to narrow the problem. First question: does the freeze also occur when you click the “stop” icon in the transport bar instead of using the spacebar? Second question: start VST Live, new project, start, stop: still freeze? If not, you may want to exclude plugins in the project that exposes the problem until you find the culprit. Also maybe try “Help/Clean all user Data”.

So I can use the program as long as I don’t use tracks.

I know this is odd behavior. If there is a way to excude plugins I would love to do that as that’s usually the culprit, although it’s odd that cubase 12 pro launches and runs without issue and vst live does not.

It’s also clearly this machine as it doesn’t seem to have issues on my significantly less capable laptop with an older i5 and 16 gigs of ram.

I’ll start by trying to blacklist all of my 3rd party plugins if I can and go from there.

Sorry, I should clairify.

I can load a new project. Load a VSTi and play said VSTi as long as I don’t hit the play button. Actually I can hit the play button, I just can’t click the stop button or hit the space bar.

It’s weird I know. I’m also sad to see there is no way to remove or change the directory vst live looks for vst2, vst3, and vsti on my system? I was just going to change it and point it to nothing to see if I could go that route. :frowning:

Did you try different plugins? As long as a plug is not included in your project it cannot do any harm, so it should be much easier to narrow this.
Set “No default Layer” in Edit/Preferences/Layers, exit VST Live, start VST Live again and choose “New Project”. Can you start and stop? If so, add a Layer and change its Instrument to “<nc>”. Still ok? Then try Halion Sonic. Still ok? Then try the instrument you had before.
If it fails right away, without any Layer, check your output channel for inserts and remove those to see which one causes problems. If it still fails try “Help/Clean all user data”.
In any case, start small, with “New Project”, it is much easier than to go from a full blown project and disable/rename plugin directories.

I know this is old, but I tried what you did and no dice. It’s weird too because this software seems to work fine on an 8 year old laptop with an i5 and half as much RAM without issue (well except it did crash on that once, but honestly I wasn’t even mad).

I also tried removing all vst plugins (temporarily) from the steinberg directory and included the areas waves likes to hide.

To be clear, this issue happens with no plugins enabled, no audio tracks with anything on them, no inserted plugins etc…

It’s totally weird. Maybe some kind of audio hardware driver crash or something? I really wish I could manage to get some kind of actual crash where it dies so I could generate SOMETHING useful to give you guys.

Trying to think outside the box a little. I did check to make sure the quantum 2626’s firmware was up to date as well as the universal control app. Everything is latest version.

Hi @guitargodgt !

An important question: is your sound device connected permanently?

I still used to have an issue with sometimes, but already have my trick:
I’m using/putting setlists together on my laptop w.o.(!) my USB-C sound device. But connecting my Audient when performing and rehearsing.

If I open VSTLive, change audio device to my AudientASIO (from Generic asio), hitting play (it plays), but app can freeze as soon as hitting STOP.

here is my the trick:

  • open VSTLive and do your right Audio Dev settings
  • save and quit (don’t touch anything else)
  • open VSTLive again
  • start playing and app will remain rock solid as long as everithing is leaved as they are

Could you try if this helps to you?

Hey thanks for your help!

Yes my interface is plugged in and active permanently.

Also, I have no idea what got fixed with the latest update but things seem to work now. I don’t have a clue how or why but I’m good with it so far.

1 Like