Space between notes and large time signatures

How do I create more space between the time signature and the note?
As you can see, the selected chord is on top of the time signature, but becomes invisible when I unmark it.

Hi @Martinius_Solum , it should be spaced automatically. Without a larger context is difficult to say what is going on. The fastes way to have an answer is to share a cut-down version of your Project that shows the issue.

Here’s the project.
Take a look at bar 14 and 15 for example.

8m4 Skateboard Chase.dorico (1.1 MB)

Thanks for providing the project. This is caused by a bug in spacing when using large time signatures shared across the percussion/keyboard instruments (via the option in the Time Signatures page of Engraving Options). We have recently fixed this problem in our development builds, and a fix will be forthcoming in the next update.

2 Likes

Okay, thank you.