space in sequencer

Hello,
I want to ask if its possible to remove this space-gap from the lower position of sequencer. I have attached a screenshot.

Thank you,

Spiros Metaxas
20150526_011235.jpg

Not exactly sure what I am looking at there (where it is black) :wink:
You are on Mac? with a completely empty project?
Let’s call the three main colors we see ther eas follows…
“Blue-grey” is the actual Cubase window?
Is the “dark grey” se see immediately underneath it, the Mac Desktop, or still part of the Cubase window?
The “black”, underneath that, is in fact the border of your monitor?

Anyways, depending upon what I am actually seeing there, can’t you just drag down the bottom-right corner of the Cubase window? (or will that drag down that “dark grey” area too?.. in which case i’ve no idea what is going on :wink: )

I marked the place i want to remove in a new attachment…I just want to move this space so i can extend my sequencer…
Screen Shot 2015-05-29 at 12.41.10 AM.jpg

Yes, I know what you want to do, but you still haven’t told us what that space (that you have marked) actually is.
Is it part of the Cubase window or is it the Mac desktop? If it is the latter, then just drag down the bottom-right of the Cubase window, to fill that space.
If that is already what you are trying to do, but cannot, the only situation I can think of that might possibly cause that, is if you are also using a 2nd monitor screen which has a smaller vertical resolution, and the Cubase project window is extending into that monitor (where it has already reached the bottom).

I’m thinking adjusting your screen resolution is gonna be the way to go.

This is in Cubase sequencer…there is not something to grab it to grow it isn’t the resolution and i am not using second monitor and the worts steinberg support ignores me!!! I don’t know shat can i do! This space hides me at least 5 channels!I can’t remember if it was like this or this problem apeared latter.I m sure there wasn’t in previous version!

Thank you very much for your interest! Finally i fixed it by searching! It was all about “workspaces” i customised that parameter by mistake and now i choose “HD workspace” and that space is gone!

Thank you!!!

Ah! Glad you got it sorted out :slight_smile:
Yes, indeed the bottom-right corner of the Cubase window was actually forced offscreen by the Workspace. (In fact, maybe if you’d taken a picture of the whole monitor, instead of just the bottom left, we might have been able to spot that :wink: )

:slight_smile: :slight_smile: :slight_smile: :slight_smile:

Reading this was very helpful as I had the same issue. I sorted it thanks to your post, it was related to the workspaces!

Cheers!!