Spacebar unresponsive in MIDI editor (after velocity change with Ctrl-Shft)

When I change the velocity of a note (using Ctrl-Shift) in the MIDI editor (lower screen part or in separate window) space bar stops being the PLAY-button. It just doesn’t do anything. And since I usually use this a quizzillion times a day, it’s quite annoying.

I’m on a PC, Win10, Cubase Pro 9.5

Hi and welcome,

I cannot reproduce it. Isn’t it more system related?

Could you try in Safe Start Mode?

Thank you for responding!

  • First of all, let me rephrase the bug a little: the active window loses focus. That’s why the spacebar wouldn’t do anything, same goes for the num keys.
  • Tried safe mode, it worked for about an hour, and then the bug manifested itself again, which brings me to your first point:
  • It is very difficult to reproduce. It feels completely random. (It’s the same with another bug that’s killing my productivity at the moment: sudden latency in a project where nothing changed).

I’ll try to reproduce the bugs for the coming hours. (Instead of doing some actual work :frowning: )

Ah, someone else with the exact same issue:
https://www.steinberg.net/forums/viewtopic.php?f=250&t=129793&p=704795

Seems to rule out it’s my system specifically.