Spacing between bars in Dorico Elements?

I’m using Dorico Elements 3.5 and was wondering if it’s possible in elements to adjust the spacing between bars?
In the layout options I can adjust the space size but not the spacing between the bars. I tried changing the ideal gaps in vertical spacing but that doesn’t seem to work.
For example, I attached two images. One where I set the space size to 1.72mm and another set to 1.73mm. Notice how much the spacing between bars it is jumping? I like the gap from 1.72 so I don’t really understand why there is such a bigger gap.


Hi Yannick82.
I’m not sure you’re using the right words here. It seems you want to talk about vertical spacing between systems, not bars. If you change the space size (Layout options>Page setup) you change the whole piece’s size. What you should investigate is Layout options > Vertical spacing> Inter-system gap.

Vertical spacing is also affected by vertical justification, how many systems are on the page, etc etc… I suspect that when you increased the space/staff size, Dorico calculated that one fewer system could fit on that page, so moved a system to the next page and spread out the remaining systems to fill the page.

If you’ve not seen it already, you might find John’s Discover Dorico session on staff spacing useful -

There’s also this page in the manual that goes over the different options available in Layout Options.

OK, so maybe my wording isn’t accurate.

What I actually want is that my bars have more vertical spacing, without increasing the vertical spacing between bars.
Which is why I adjusted the “Space size” as the icon is actually showing what I want to adjust. The spacing between the lines of the bar needs to increase, but the spacing between systems shouldn’t.
Hope this is accurate of what I want to do…

The entire reason for this, is that when I print it out, I find it to small to read so I want to increase the overall size of the score, but when I do so, the verticallity between the systems is also increased, although I have a single page score.

Without seeing the whole page we can’t really know exactly what’s going on.

My suspicion, though, is that with a smaller staff size the page is less than 60% full, and when you increase the staff size the page becomes more than 60% full. The thresholds at Layout Options > Vertical Spacing > Vertical Justification control the point at which Dorico should start spreading the music to fill the page, rather than leaving it all scrunched up at the top.

That’s it!
Changing the 60% threshold to something higher fixed it for me.

Thanks for the help! Now I can safely use the Space Size to increase the overal spacing and it won’t affact the distance between systems.