Spacing in the first page of a choral score issue

So right now, every time I make a choral score, I am able to fit 3 systems on one page, it’s just that on the first page, there would be only 2 systems, and each would ne awkwardly spaced out compared to the other pages. How do I get rid of that? That is currently one of the most annoying things about Dorico, and one of the things I miss about Finale.

Dear Elwin,
What is it exactly that you would want?
• Make the first page fit three systems? Use Frame breaks (create one on the first note, another one on the last barline of system 3, select the first frame break signpost, and in the properties panel, tick “wait for next framebreak” property)
• Change the spacing? Double click the masterpage to open the editor in Engrave mode, change the size of the music frame of your First masterpage so that it’s not that large vertically, and the two first systems won’t be spaced out
• Change the Vertical spacing in Layout options, and specially the % where Dorico is supposed to justify (or not) the staves and the systems…
Maybe none of this would answer your question, so please try to be more specific if this is the case :wink:

In Layout Options, you can set all Frames to have 3 systems: there is also a setting to fit systems proportionally if the frame is shorter than a full page – “Scale number of systems by frame Height”. That’s probably what’s happening here, because you’ve got titling, etc on the first page, so Dorico thinks there’s not enough room.
As Marc says, then you can use Frame Breaks to change the number of systems.

If 3 systems is too tight and 2 systems is too loose, you can reduce the height of the Music frame on page 1 (or the First page Master), so that the music area is reduced.

Spacing staves and systems by hand is not something I miss from Finale.

Here is what I want, I want the 1st page to have systems that are the same height as the other pages. I would preffer 3 staves per system as well, but I do not mind if there is not enough room since I like to just have a piano staff for the 1st system of the 1st page (Hide Empty Staves feature).

Check Vertical Spacing in Layout Options. I suspect you have the layout set to justify distance between staves and systems “when frame is XX% full.” Set to a higher value, like 90%.

IIRC John Barron’s August Discover Dorico goes through spacing options as he shows how to mimic an existing piece of music relying largely on Dorico’s document settings.
https://www.youtube.com/watch?v=asJb1EMLCTA

I tried what you said, dankreider, it only gave me 2 staves with correct spacing, when I set it to 95. I unchecked, “scale number of systems by frame height”. It now does not look that bad. It looks pretty good.