Spacing optimisation


I hope I can ask this question without offending anyone and/or getting any harsh feedback.

Is it possible to have less space between the left repeat and the first note on every system?

Thank you

Dear guitarlos,

Try this:

Engraving Options, Spacing Gaps, Ideal gap after barline. 3/8 spaces or something similar should be what you are looking for. :slight_smile:
Screen Shot 2018-05-19 at 10.43.00 PM.png

Dear Musicmaven,

Thank you so much for the information. It works great!

Best regards,


Hello Musicmaven,

It is still one gap space that I haven’t learned how to change. This example I am attaching has all the Engraving Options, Spacing Gaps set to 0, just to see if I could change the spacing of the last note of every bar.

Is it there another way to change it?

Thank you.

That comes down to Note Spacing - each note has a certain amount of space in front of it. Look at the gaps between each of the quavers/eighths - they’re all roughly the same as the gap after the last note in each bar.

In this particular case I believe it is because Dorico (and all notation programs) align rhythms up vertically. Since these are two parts that sound at the same time their rhythms need to be lined up; if the treble clef didn’t start with an F# the space would probably be missing. It would be difficult and misleading to read if the two parts’ noteheads were not aligned. To that end, I’d like to politely suggest adding a little bit more space back in at the beginning of the measures to make the sharps/natural symbols easier to read.

Great advice from pianoleo and Romanos401. Keep in mind, guitarlos, that if you need to tweak note spacing of a particular note in all or several staves, you can do this all at once which saves time and guarantees a consistent look. Just do a vertical marquee selection around all the notes you desire to move. You will see that the boxes have been selected indicating the notes are ready to be moved. I’m not in front of Dorico at the moment, but I believe there is also a minimum setting that you may also want to try in the Spacing Gaps section.