Speakers not showing in Output Source for Device Setup

Windows 10 updated, had to reinstall my e-licenser, managed to re-activate Dorico and now it won’t playback on my speakers. It only shows my audio interface as an output option and not Realtek® audio speakers unless I select Allow Asio host application to take exclusive control of port configuration. I don’t want this as I want to be able to hear audio from YouTube while on Dorico. This wasn’t a problem before my windows update, so I’m wondering how to fix it?

I actually don’t want to use my audio interface/I can’t be bothered setting my speakers up into them; I typically use it with headphones for my DAW, but I don’t want that for Dorico.

There are also some settings on Windows side that you have to set right. Please watch the video https://www.youtube.com/watch?v=5BcPJd92zqU from around 12:20. Let me know if it does not help you and we will find other ways.

Thank you! It was the sample rate that was the issue, the new update reset it to 48khz which is why it wasn’t showing. Thanks again.

Thanks, that helped me. Not sure if this was Pro 11 install or Windows 10 updates but Generic ASIO took the control