The sound works everywhere else exept on Dorrico through speakers?What to do?
Sincerely Margaretha

I’m afraid there is little we can do to help you until we know a bit more about your system. What are your speakers plugged into? What sound device is Dorico set to use? Is Dorico set up to use the proper sample rate as your speakers’ interface? etc.

Try going to:
Preferences > Play > (scroll down to) “Device Setup”. What does that show you?

Sample 48000 realteak R audio 1 and 2

I compose music , which is a passion but have allsoe another job.

Why dont you make this basis things moore easy? Everything works exept Dorrico!


Hämta Outlook för Android

If you go to Edit > Device Setup and then choose the Control Panel button, another little window appears. Make sure that the option at the top of that window (Allow host applications etc.) is not selected.
Then, close the dialogs and load a new project from piano template and enter some arbitrary notes. If no sound comes out, please choose from the menu Help > Create Diagnostics Report and post the corresponding zip file here. Thanks

Dorico Diagnostics.zip (493 KB)

Thanks for the data @stagren .

Actually, from the logs I see no reason why sound should not come out. The driver is setup to stream out to your Realtek Hoegtalare device, which is the loudspeaker, I presume.

Leaves the question, how is Windows configured with you? There is also a Windows setting, allowing applications exclusive access to sound device. This setting should be switched off. Have a look at athis thread where I outlined what you need to do. Only exception, don’t choose the headphone but the loudspeaker device. The rest is identical. Once you’ve changed the setting, restart all applications and see how it goes then.